permanent way to disable explorer.exe from creating watermarks?

Discussion in 'Windows 10' started by grim3271, Aug 5, 2017.

  1. tracit99

    tracit99 MDL Senior Member

    Oct 17, 2014
    278
    105
    10
  2. s1ave77

    s1ave77 Has left at his own request

    Aug 15, 2012
    16,111
    24,294
    340
    There's not much to understand. OP is trying to 'hack' something he doesn't understand, hence assumes it being 'dangerous'. What's a system worth that doesn't stand a simple sfc scan :g:?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,300
    66,606
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. THE GHOST

    THE GHOST MDL Novice

    Feb 20, 2011
    30
    10
    0
    Hihihi i hop not , Cuz i been using this copy for a while now, every time i reinstall a fresh copy of win
    no red flaggs rather with kis or malwarebyte!
     
  5. Feniksrising

    Feniksrising MDL Member

    Nov 27, 2016
    180
    131
    10
    Every piece of software and hardware is constantly in communication with a server somewhere in the world so good luck with that!
     
  6. hb860

    hb860 MDL Expert

    May 7, 2010
    1,012
    1,854
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Jude.NZ

    Jude.NZ MDL Novice

    Sep 22, 2017
    1
    0
    0
    Have you fixed this problem? I also having this issue. My Win2012R2 was activated, but right bottom saying go to Control panel to activate the server.
     
  8. Feniksrising

    Feniksrising MDL Member

    Nov 27, 2016
    180
    131
    10
    Not to mention that people want windows updates and drivers seamlessly delivered to them which requires MS spying aka telemetry.
     
  9. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,300
    66,606
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. generationo.

    generationo. MDL Novice

    Nov 25, 2021
    1
    0
    0
    I had a problem today, the watermark "Activate Windows go to settings to activate Windows" appeared and wouldn't go away even after updating and rebooting many times. I ran the troubleshooter, that had a lot of trouble functioning but finally told me that I have a digital license for Windows 10 Home, but on my computer is installed Windows 10 Pro. Impossible for me to find how to revert back to Home, or how to get Pro, knowing that I never changed hardware nor modified in any way Windows since I updated for free from Windows 8. Could you please help me to find a solution to activate normally Windows, and ultimately get rid of that annoying watermark? Thank you very much, have a nice evening!