pleae help me

Discussion in 'Windows 8' started by WebCracKer, Nov 24, 2013.

  1. WebCracKer

    WebCracKer MDL Novice

    Nov 15, 2013
    10
    0
    0
    i have installed windows 8.1 enterprise x64
    in my Hp Envy m6-1102sa and i installed all my programs
    when i was installing Eset Smart Security v 7 and i restarted system
    i got a blue screen on it (kernel auto boot invalid lock release)
    0% since 5 hours
    i have restarted many times
    no way except system restore and lose my all programs
    this is the second time
    if u plz help me to get this problem solved
    thnx
     
  2. WebCracKer

    WebCracKer MDL Novice

    Nov 15, 2013
    10
    0
    0
    i didn't turn it off
    what can i do ?
     
  3. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    631
    60
    why dont you just run system restore and select a restore point before you installed it
     
  4. WebCracKer

    WebCracKer MDL Novice

    Nov 15, 2013
    10
    0
    0
    the only point that is before i installed the drivers :(
     
  5. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,704
    180
    Reinstall windows then, simple
     
  6. Dark Knight

    Dark Knight MDL Member

    Jul 14, 2013
    246
    78
    10
    #7 Dark Knight, Nov 24, 2013
    Last edited: Nov 24, 2013
    Another problem with Eset on Windows 8 and 8.1 is that it performs a boot scan on startup and restart which makes startups and restarts on 8 and 8.1 extremely long. Had NOD 32 installed on my 8.1 system and it took the system 5 - 8 minutes to boot due to the startup scan. I guess Eset does not realize that Windows 8 and 8.1 has it's own secure boot?
    I went to the Eset site and followed directions on how to disable the Eset start up scan but it did not work. I wound up having to uninstall Nod 32 and installed Bitdefender, now everything is back to normal.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. RZR

    RZR MDL Novice

    Aug 14, 2012
    5
    1
    0
    That is really weird. I installed 8.1 a few days ago, including ESET Smart Security 7, and not a single glitch.
     
  8. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,887
    2,924
    90
    :eek: No such problem here, no noticeable difference at boot up. You have'nt adjusted any of the schedules?


    Same here, current version v7.0.302.26 - never any problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,159
    240
    lol .. I always told you not to use that AV crap ... why don't you listen? :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,272
    1,431
    60
    I had many problems with ESET.

    Today I switched antivirus for my brain. :smokecowboy:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Dark Knight

    Dark Knight MDL Member

    Jul 14, 2013
    246
    78
    10
    #12 Dark Knight, Nov 24, 2013
    Last edited: Nov 24, 2013
    Could be something different between Nod32 V7 and Smart Security 7 maybe?

    @Nucleus - tried all the adjustments, nothing worked, only thing that worked was the uninstall of Nod32 V7 and install of another AV. Sounds to me that Smart Security 7 is the way to go on Windows 8.1.

    Doesn't really matter anyway, I'm more comfortable with Bitdefender, the Nod32 V7 license was a freebie, I'll use it on Windows 7.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Dark Knight

    Dark Knight MDL Member

    Jul 14, 2013
    246
    78
    10
    Maybe because some of us don't trust that crap MS calls Antivirus / Malware protection called Windows Defender.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,159
    240
    my answer/question is quite simple: why do you trust any AV crap company better than MS' AV BS?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...