Post a Mod request.

Discussion in 'Announcements' started by Haicang, Mar 2, 2010.

  1. Haicang

    Haicang MDL Novice

    Dec 15, 2009
    11
    0
    0
    I try to post a mod request for my laptop but the system would not allow me to do so even I did log in. Any help would greatly appreciate.
     
  2. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    What did it say?

    Usually, you need at least 4 postings to post a mod request...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Haicang

    Haicang MDL Novice

    Dec 15, 2009
    11
    0
    0
    This was what I got
    "Haicang, you do not have permission to access this page. This could be due to one of several reasons:

    1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation." Thanks for your help.
     
  4. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    Try again now. You have 4 postings. I've checked your account - it's activated in the usual way...if the problem persists, just report back.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Haicang

    Haicang MDL Novice

    Dec 15, 2009
    11
    0
    0
    Thank you very much.
     
  6. Haicang

    Haicang MDL Novice

    Dec 15, 2009
    11
    0
    0
    Did try again, same result. Is it under "Forum: Bios mod requests. Post request only" section, or where else. Thanks
     
  7. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    We're experiencing a lot of login and authentification issues at the moment. Please log out, clear all cookies and try to log in again. You've got all necessary permissions, I've checked this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    Maybe this is too simple...did you try creating a new thread in the bios mod request forum? Or did you just try to post your request?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. corageous

    corageous MDL Novice

    Aug 10, 2009
    10
    0
    0
    Can you point me into the direction on how to remove the loaders so that I can produce a clean RW Everything report.
     
  11. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    Please have a look at the sticky threads in the forums...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Haicang

    Haicang MDL Novice

    Dec 15, 2009
    11
    0
    0
    Thanks Ancesto and NoJuan999 very much. I be able to post my mod request ok.
     
  13. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    Good to hear - glad to help :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...