POST Issue

Discussion in 'PC Hardware' started by wendy123, Nov 17, 2013.

  1. wendy123

    wendy123 Guest

    I have a weird problem, my computer boots fine and restarts fine as well. The issue occurs if the computer is left on for a few days and when you go to restart it doesn't POST. The lights and the fans are all on and working but nothing is displayed on the screen and the only way to get the PC to boot is to cold boot it.

    Troubleshooting performed:
    Reset CMOS via BIOS and jumpers
    Changed GPU
    Used on board GPU
    Changed CMOS battery

    Actually just changed the battery and restarted and it seemed fine, but it usually takes 3 days for the issue to occur so its really hard to pin point what the issue is.

    I don't think its the PSU because this PSU was working in another setup just fine.
     
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,029
    180
    Have you tried a different monitor? and have you looked at the system logs?
     
  3. wendy123

    wendy123 Guest

    no i have not tried another monitor, will try next time it happens. But I really don't think the monitor is the cause. Don't think the system logs will tell me anything because this happens before the system even boots up.
     
  4. wendy123

    wendy123 Guest

    Any help would be welcome. Since my last post I removed the RAM and cleared the contacts and installed it back, flashed the BIOS and cleared the CMOS and even NVRAM. I removed all peripherals but the issue still occurs. Its really weird and only occurs after 2+ days of the PC being on, there are no beeps and only happens on a reboot.

    My next attempt is to try a different PSU, but after that I'm all out of ideas.
     
  5. RawData

    RawData MDL Member

    Mar 4, 2008
    221
    30
    10
    Your motherboard is recent and you're sure it's not just capacitor(s) giving up?

    Just guessing, because I've had two similarly behaving computers "aeons" ago.
    MB replacement fixed both of them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. willyj

    willyj MDL Novice

    Sep 24, 2013
    24
    1
    0
    do you have a spare video card plane? it may occur because of the video card plane failures. try to insert another one and make a test.
     
  7. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,313
    1,433
    180
    if its an intel board .. i seen this issue .
    my friend hs a DG45id or something that does same thing every day from day 1.
     
  8. turturikaboy

    turturikaboy MDL Junior Member

    Nov 11, 2013
    63
    1
    0
    @LatinMcG:
    Do you know how to rename created hdr file (M4600A01.EXE_decompressed)? And what's recovery procedure for this model? Pls help...
     
  9. MysTikAL3

    MysTikAL3 MDL Senior Member

    Jul 15, 2013
    387
    8,433
    10
    Could be that sometimes a particular USB device is not recognized correctly by bios on reboot, post stuck on black screen or single flashing cursor.
    This could be hard to narrow down if it's just an intermittent problem.
    :)
     
  10. wendy123

    wendy123 Guest

    No its not any peripherals, as the PC was restarting i disconnected everything (VGA last) just to make sure it didn't restart while I was disconnecting. I made dam sure everything was disconnected and disconnected all other hardware such as dvd burns etc.

    Changed PSU and the same issue occurs after 2 days of being on. I think I know the answer at this point which is sadly the mobo = :(

    Unless you guys have any other ideas?
     
  11. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,313
    1,433
    180
    it is something on mobo.

    is it an intel made mobo ? if it is, it explains it.
     
  12. wendy123

    wendy123 Guest

    Its an Asus board branded as HP. It was working fine for years until I moved it in a new case so I can attach more HDD's.

    I guess I'll have to manually reboot it every few weeks or so.
     
  13. goldfinger

    goldfinger MDL Junior Member

    Dec 29, 2010
    87
    14
    0
    Did you make sure that there were no standoffs shorting part of the motherboard? Perhaps solder joints on the motherboard are close to the new case's back plate causing arcing.

    Very unlikely this is the cause, but have you tested the RAM with memtest86+?
     
  14. wendy123

    wendy123 Guest

    #14 wendy123, Dec 8, 2013
    Last edited by a moderator: Dec 8, 2013
    (OP)
    I/O plate was not completely fixed to the case which is now corrected. I haven't used memtest but used the on board diag software and everything checks out. It was one of the first things i tried coz sometimes on a reboot i get a single beep which for my mobo means bad RAM.

    I guess I can remove 2 DIMM's and see what the results are