Printer Crash

Discussion in 'Windows 7' started by zzdiesel, Mar 4, 2009.

  1. zzdiesel

    zzdiesel MDL Member

    May 20, 2007
    209
    2
    10
    My Kodak 5500 All in One causes Windows Explorer to crash whenever I try to print. The driver installs through Windows Update. This has been going on through all the builds. I thought it might correct itself with the later builds but it hasn't. Anyone got any ideas on what I could do?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    Try installing the driver manually, on compatibility mode, and running as Admin...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Also use the send feedback regarding your case.
    You may try to visit Kodak's site and download the installation package.

    Ruixituh - If the drivers were instaled via WU I doubt that he would be able to run them as Admin manually.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    True. But he could try to manually download them... The drivers from WU are most likely Windows Vista's since printers manufacturers aren't releasing Windows 7 compatible drivers yet.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Well the printer spooler service is nearly 100% the same and my all in one printer worked out of the box, so I could assume
    - the drivers were somehow poorly written
    - some hardware problems
    - MS overlooked the issue with Kodak drivers

    We'll see how will it be in the RTM version, however it would be good to
    a) report it via send feedback / crash reporting tool
    b) try the drivers from Kodak's site.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. zzdiesel

    zzdiesel MDL Member

    May 20, 2007
    209
    2
    10
    I tried to install the driver package from Kodac and it still crashed Windows Explorer. I guess I'll wait for updated drivers and do my printing in Vista or XP.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Did you tryed to turn of UAC and run it as Admin ?
    It concernes the drivers installation AND in case you use external program to access your all-in-one functions - this software too ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. zzdiesel

    zzdiesel MDL Member

    May 20, 2007
    209
    2
    10
    I keep UAC turned off and I installed and ran it all in Admin and compatibility mode.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...