Problem with kms activator and windows vista

Discussion in 'Microsoft Office' started by BigCol, May 5, 2011.

  1. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    Ive installed ms office 2010 on a windows visat laptop but each time I try and use the kms activator to activate it, I keep getting errors. I cannot even rearm it let alone activate it. Is there a solution OR work around? Thamks in advance guys, any help with this problem will be very much appreciated (as it always is)
     
  2. Bosh

    Bosh MDL Developer

    May 30, 2010
    615
    299
    30
    Use the Office 2010 Toolkit, the link is in my signature ;)
     
  3. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    This looks like the one I tried. I'll have another crack and report back. Thanks Bosh
     
  4. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    here is the error message I get when I try and use this tool. Still no joy. Anyone help me out with this problem?

    Thanks
     
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,568
    340
    Disable ur av & try again!!! It blocks the KMS emulator!!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    Sometimes the obvious isn't obvious! I disabled my AV and bingo..........it worked. Thanks Tito, you are are a WINNER and that is a fact:worthy::worthy::worthy::worthy:
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,568
    340
    Welcome buddy!! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...