Problem with modded BIOS, CPU core speed too low

Discussion in 'Windows 7' started by user123, Jul 30, 2009.

  1. user123

    user123 MDL Novice

    Jan 25, 2009
    8
    0
    0
    I modded my Award BIOS with Award SLIC Mod v1.13 and I used HP certs. Everything went fine, and W7 is now activated, but I cannot overclock my cores and core speed is lower than regular speed would be. Now core speeds are 800MHz, when they should be normally 3200MHz per core and when overclocked cores are at 3600MHz...

    Is there any way to make working BIOS with Award SLIC Mod ...? What if I try to mod BIOS with other certs ...?

    Motherboard : GA-MA790FXT-UD5P
    BIOS : F3M
     
  2. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    Gigabyte BIOSs can be tricky from what I understand. Maybe Yen or 911Medic or one of the other BIOS gurus can shed some light on this.
     
  3. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    I own a gigabyte mobo (GA-X48-DQ6) and created/added HP 2.1 slic to the bios. All speeds are the same, also i never overclocked it so i cant talk about that.

    Did you do Load optimized settings after the bios update ? Gigabyte also recommend that.
     
  4. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Is this the bios revision you have been using before the mod??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
  6. hersounds

    hersounds MDL Junior Member

    Jul 24, 2009
    92
    3
    0
    when you flash the settings of your bios come to deafult settings, and activate the speed step of intel, disabled speedstep and c1 STATUS IN BIOS AND ALL RUN FINE.
     
  7. user123

    user123 MDL Novice

    Jan 25, 2009
    8
    0
    0
    Ok, now problem is solved with modded BIOS ver. F5. Thanx for help!
     
  8. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    Glad to hear that it worked for you :cool: