problem with my Win7_x64

Discussion in 'Windows 7' started by asere, Dec 16, 2012.

  1. asere

    asere MDL Novice

    Nov 14, 2012
    9
    0
    0
    hello

    I have Win7_x64, with Trilogy rearm, with no problem

    but, today after a reboot i suddenly realized that the cursor doesnt move and the laser red light of my cheap Benq usb mouse doesnt glow

    this had happened in the past with my WinXP Pro x64, and I fixed it with some reboots and some unplugging-replugging of the mouse (however I dont remember what I did exactly and in which order)

    now after several attempts, with replugging and rebooting, cursor is still dead

    I decided to reset my BIOS, by removing its battery (not sure if this was beneficial or mistake)

    still nothing happened

    I considered I may have a virus, and i tried to download Microsoft Security Essentials, but I couldnt install it, because I was warned that my Windows maybe counterfeit

    do you have any idea what may happen and how to fix it?

    thanks!
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,715
    3,084
    300
    Simple test would be to try another mouse, also when you removed cmos battery did you go back into bios and set date and time. As for system not being genuine remember with Trilogy your system is not even activated Personally I would remove it and use daz loader.