problems to validate Windows after upgrading from a newer to an older version (!)

Discussion in 'Windows 7' started by amauryxiv, Apr 29, 2011.

  1. amauryxiv

    amauryxiv MDL Novice

    Apr 29, 2011
    4
    0
    0
    #1 amauryxiv, Apr 29, 2011
    Last edited by a moderator: Apr 20, 2017
    Having problems to install SP1 on my windows, I read on a forum that to reinsatll windows (with the upgrade mode) and then to install immediatly the SP1 works fine ... So I did it :mad:

    Now I can not anymore validate my Windows. So I tried to use again your Windows loader :worthy: but neither installing nor uninstalling works: When I try to uninstall, i obtain the following message "failed to install trial key" (I suppose that is because my current key is not a trial one). When I try to install the message is "The certificate wasn't successfully installed".

    I really need some help, knowing badly your tool. o_O

    Here is my MGADiag:
    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {9E671990-C150-4EBC-A80A-CE18FC0C01E3}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.101026-1503
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 103 Blocked VLK
    Microsoft Office Professional Plus 2007 - 103 Blocked VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9E671990-C150-4EBC-A80A-CE18FC0C01E3}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-297732116-2171506997-111209397</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>N4L-VM-ASUS-DH</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0802   </Version><SMBIOSVersion major="2" minor="4"/><Date>20060919000000.000000+000</Date></BIOS><HWID>F9B83607018400FA</HWID><UserLCID>040C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Paris, Madrid(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89409-707-1528066-65010</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="103"/><App Id="16" Version="12" Result="103"/><App Id="18" Version="12" Result="103"/><App Id="19" Version="12" Result="103"/><App Id="1A" Version="12" Result="103"/><App Id="1B" Version="12" Result="103"/><App Id="44" Version="12" Result="103"/></Applications></Office></Software></GenuineResults>  
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Erreur en entrée: Il n'y a pas de moteur de script pour l'extension de fichier ".vbs".
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C532
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 4:29:2011 09:44
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: MAAAAAEAAgABAAIAAQABAAAAAQABAAEAJJREdNJ1TuPqTsoIFDzOcMqyym9OEiqF
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table NameOEMID ValueOEMTableID Value
      APICA M I OEMAPIC 
      FACPA M I OEMFACP 
      MCFGA M I OEMMCFG 
      OEMBA M I AMI_OEM 
    
    
    
     
  2. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    #2 Brainsuck, Apr 29, 2011
    Last edited by a moderator: Apr 20, 2017
    you don't have slic 2.1 in your bios loader didn't install right
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. amauryxiv

    amauryxiv MDL Novice

    Apr 29, 2011
    4
    0
    0
    ... and is there any solution ? I don't know what's slic.
    Notice I've tried two version of Windows Loader, 1.8 and 1.9

    Thank's for your answer.
     
  4. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    i ll get u the link, it is inhouse


    here it is::cool:
    http://forums.mydigitallife.net/threads/7126-The-Official-Windows-7-Repository



    L. Activate Windows 7 by modifying your BIOS
    If the loaders don't work for your computer, and you understand the risk this method imply, then you might try modding your BIOS.

    WARNING: This method involves flashing your BIOS. If the flash fails or the modified BIOS is corrupted, your computer will stop working.
    a.Modify your BIOS:a.Type dxdiag in Start menu, press ENTER and look for your BIOS type.
    b.Go to the thread that belong to your type of BIOS in the Bios Mods > Bios Mod Requests sub-forum.
    c.If you're lucky, there is already a modified BIOS for your specific computer available to download (use the search function with your computer model or motherboard reference). If not, you can request that a volunteer makes one for you!
    d.Once you've got a modified version of your BIOS, update (flash) your motherboard with it.



    b.Activate Windows 7:a.Install a certificate that matches the SLIC's brand of your new BIOS.
    b.Install an OEM SLP key that matches your edition of Windows.

    For these last two steps you can use OpaTool, or do it manually (see section 6-F).

    Note: The certificate must match your SLIC's brand, while the key doesn't. However the key has to match your edition of Windows.

    M. Do I really need to use a loader or to mod my BIOS?
    If your computer is new, it might be possible that you don't even need to use a loader nor to mod your BIOS. To check that out, follow these steps:1.Download the SLIC DUMP ToolKit and run it as administrator (Right-click > Run as administrator).
    2.Select the tab "Advance".
    3.In the "SLIC Diagnosis" section, check if the version is "2.1", and check that there is no red color in the fields "PubKey", "Marker" and "Digital Signature".
    4.If the version is not "2.1" (e.g. "2.0"), or if there is text in red color, then you need to use a loader (or to mod your BIOS).
    5.Otherwise, if you do have SLIC 2.1, then you just need to install a certificate that matches your SLIC, and a valid OEM SLP key. Check out the instructions in section 6-F to install a certificate and a key.
     
  5. amauryxiv

    amauryxiv MDL Novice

    Apr 29, 2011
    4
    0
    0
    There's something that I missunderstand: I successfully validated my previous Windows installation with Windows Loader, without needing to flash my BIOS or something else. The only differences between the first successfull activation and the second I try to obtain are the version of Windows Loder and the fact that before the first activation, I had a trial key.

    If the problem comes from my SLIC version why could I obtain the first validation (Windows Loader 1.8) ?

    Thank's everybody for your help. :)
     
  6. amauryxiv

    amauryxiv MDL Novice

    Apr 29, 2011
    4
    0
    0
    Thank's everybody for your help, but I've finally decided to reinstall my Windows ... The different explainations you indicate me are surely clear, but for someone seaking english fluently .... :eek: For me, it looks like chineese :biggrin: