Re-Install Windows 10 'Default' Application's

Discussion in 'Windows 10' started by Davy49, Feb 1, 2016.

  1. Davy49

    Davy49 MDL Novice

    Nov 27, 2008
    21
    3
    0
    #1 Davy49, Feb 1, 2016
    Last edited: Feb 1, 2016
    Hi,
    Right now some of the 'default' application's that come loaded with windows 10 are working..but for some reason some of them are not. The one I'm most concerned about is Mail & Calendar, right now when I go into the windows store..it shows I have update's available, it adds them to the download queue properly..but upon trying to download / install them I get a message that says ' Try that again-see details, Something went wrong, The error code is 0x80070003 in case you need it.
    I've tried several thing's to try and correct this..so far no luck, I know there must be a way to correct this. I was previously running Windows 10 Insider Preview Build 14251 , but I had some issue's with it..so I had to go back to Windows 10 Insider Preview Build 11102.Now when I try and update some of my application's, this is what I'm seeing..I've tried everything thing I can think of to try,does anyone have any suggestions ?
    Thanks,
    David :confused:
    Screenshot (5).png Screenshot (6).png
     
  2. cmd (as admin)

    net stop wuauserv
    ren C:\Windows\SoftwareDistribution SoftwareDistribution.OLD
    net start wuauserv

    Restart PC


    if this not work try clean install -without 3part AV
     
  3. Davy49

    Davy49 MDL Novice

    Nov 27, 2008
    21
    3
    0
    Hi Satoshi,
    I ran the command's that you included in your reply, after doing so it said the command's executed successfully..but so far nothing changed. I'm thinking now about performing a repair install rather than a clean install. To be honest, I never really used the mail & calendar app. much anyway, so I might just take a wait and see attitude. So far anyway..I haven't been offered the preview build # 14251 again yet.....?
    Thanks,
    David
     
  4. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,478
    4,614
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    878
    298
    30
    It makes no sense to try these suggestions. They are simply copied everywhere, then copied again and again, but they are not working. They are full of the entire Internet.
    This error message indicates (refers) that there is trouble with to control Windows account .
    Helps only clean re-installation and nothing else.
    In this, I agree 100% - no three-party AV. If You have or had, this may cause these problems. Especially if You have removed (uninstalled) some of them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Try this ... (last hope)


    Reset Internet Explorer 11 settings:
    Click Internet options
    Tap or Click the Advanced tab, and then tap or click Reset
    In the Reset Internet Explorer Settings dialog box, tap or click Reset
    When Internet Explorer finishes applying default settings, tap or click Close, and then tap or click OK.
    You'll need to restart your PC for these changes to take effect.




    Run --> PowerShell (as admin)

    Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

    --> (press Enter Key) --> wait for ready ... --> Restart PC
     
  7. Davy49

    Davy49 MDL Novice

    Nov 27, 2008
    21
    3
    0
    Hi All,
    Last night I was able to update my computer to the latest build on the fast ring ( #14257 ), every issue that I had been having as far as my application's now seems to be fixed !
    Thanks,
    David :biggrin: