Re-install Windows Loader (new activation wanted)

Discussion in 'Windows 7' started by Raficoo, Aug 6, 2011.

Thread Status:
Not open for further replies.
  1. Raficoo

    Raficoo MDL Novice

    Aug 6, 2011
    2
    0
    0
    Greetings all, first of all I would like to apologize should I be posting in the inappropriate section of the forum, but I have a little new problem it seems:(

    you see, long time ago when the KB971033 update came out I downloaded DAZ's Window loader (v1.8.6) and after that I validated my Windows(Ultimate) and everything worked out great... a few months later(today) I turned on my laptop and found out that at the start-up I got a screen which told me activation period is over and I need to activate.. also my background screen turned blacko_O

    So I thought maybe Microsoft did something and a new crack is out.. so I checked and downloaded the latest Windows Loader (v2.0.5) and when I opened it I can't press either "Install" or "Uninstall" and it specifies on the Status "Modified - Uninstall other cracks" which is weird since I didn't install anything else;)

    http: //i51 . tinypic . com /2rxzbs6 . png (err 20 posts needed ;/ )

    However this time, It doesn't give the "counterfeit copy" text on the bottom right side.. it does 3 things: 1- any background picture: turned black in a few mins. 2 - at start-up gives the activation note. 3 - activation notification appears every now and then.

    I hope there's an easy way to fix, any assistance shall be greatly appreciated:)

    Best Regards,
    Raficoo.
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,488
    66,572
    300
    #2 Daz, Aug 6, 2011
    Last edited: Aug 6, 2011
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Raficoo

    Raficoo MDL Novice

    Aug 6, 2011
    2
    0
    0
    Thx for the quick reply guys, really appreciate it:biggrin:

    It did work, but I had to use the v1.8.6 because when I tried your latest one DAZ, the progress bar just went to 50% and the program froze:wacko:(I waited 15 mins for it.. nothing so I forced restart)

    also Daz, I'm pretty sure I did not use anything else, why would I when your wonderful program does the trick perfectly, keep up the good work :D
     
  4. fredl

    fredl MDL Novice

    Aug 10, 2011
    4
    0
    0
    Hi all,

    I am just having the same trouble as Raficoo that I cant either press "Install" or "Uninstall" Windows loader. Then I tried what acrsn said, installed WatFix to fix it, after that I re-installed Windows loader again. However, it did not work out for me. I have been using Window 7 Ultimate and recently updated to SP1. Would the update be reason why Windows loader did not work? If so, how could fix this so I can reactivate my window again.

    Thanks you for your help. I greatly appreciate it!

    fredl
     
  5. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Hi there/
    No ,SP1 doesnt break any activation.
    Did this prob started right after sp1 update you did ? did u let u r machine boot after running the watfix,

    personally i d just rather have a win7 with sp1 included right off the bat, but still u will get yours to work just give more info on u r system.
     
  6. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,504
    3,619
    120