Removed Vistaloader 2.1.2 w-Voatktools compy does not boot..

Discussion in 'Windows Vista' started by Uzahma, May 26, 2009.

  1. Uzahma

    Uzahma MDL Junior Member

    Sep 12, 2007
    62
    7
    0
    Salutations everyone,

    I have a tower that has the remainders of vistaloader v2.1.2 on threre and now it won't boot.. We removed the bios emu with voatktools 1.5, but it didn't get it all. What do to correct this problem..

    Thanks so very much.. Namste...

    Uza.
     
  2. FuzzyMaster

    FuzzyMaster MDL Member

    Jun 21, 2007
    222
    0
    10
  3. Uzahma

    Uzahma MDL Junior Member

    Sep 12, 2007
    62
    7
    0
    Thank you very much for the expedient reply.. We will attempt the v2.5 and get back with you... the startup repair option doe mot work and system restore was somehow deactivated on the PC concerened.... soooooo no systeme reestore points either.. * sighs *

    tyvm

    Uza
     
  4. FuzzyMaster

    FuzzyMaster MDL Member

    Jun 21, 2007
    222
    0
    10
    If your PC doesn't boot because of a boot record problem then a system restore will not resolve the problem, although you should use the latest VOATK to make sure you have removed all remnants of Vista Loader in any case.

    If the automated startup repair doesn't fix the problem after you have removed all remnants of VL, then follow the manual steps provided in the KB link I provided.
     
  5. Uzahma

    Uzahma MDL Junior Member

    Sep 12, 2007
    62
    7
    0