Request mod bios Asrock Ab350

Discussion in 'BIOS Mods' started by x58haze, Oct 28, 2017.

  1. x58haze

    x58haze MDL Novice

    Feb 7, 2017
    11
    0
    0
    Hello everyone and nice too met you, i'm a guy from Venezuela which really love pc things, like a pc enthusiasm, I'm very characterised by optimising and diagnostic pc things in orders to achieve a good stability and responsiveness pc. Also wanted to apologies for my poor English


    The thing is that i never before had modify a bios, I wanted to learn to modify bios because it seems that many manufacturers seems to lock some useful features that may help to achieve a better performance on OLD devices, and overall user experience when web-browsing or playing games or running applications

    And i really want to unlock some features that are interfering with my USB ports, i have an ASROCK Ab350 fatality k4 gaming motherboard, which it came with a technology called F-STREAM, is like a un usb port 2.0 that have some features to allow mouse detecting DPI, Mouse polling (this is no the problem) the problem is that my bios seems to be forcing all the usb ports 3.1 or type C or 2.0 to be recognized as 3.0! like forcing all
    I have tried like using Windows trouble-shooting on my g15 logitech which is a 2.0 keyboard also a g9 mouse a 2.0 too but when trouble shooting in Windows 7 or 10, windows prompt a message:
    [​IMG]
    Like that like telling me that my mice and mouse are running in a 3.0 while thats not true! also i can tell this problem exist, because i tried the Windows USB patcher that manufacturer offers for installing Windows 7, and when i did convert my USB+ISO of windows 7 with that software which is development to make avalaible usb 2.0 or either 3.0 to be accepted and running while windows 7 installation, i can notice that there was something weird!

    Also this is my manual BIOS SCREEN, you can clearly see how i'm missing these options, are locked!
    -USB CONTROLLER
    -LEGACY USB CONTROLLER
    -USB 3.0
    -XHCI LEGACY

    I'm missing that
    [​IMG]
    Thats the manual right, but this is my current BIOS screen when positioning on Advance tab
    As you see it is very different from manual, i tried to find in all options, and i cannot acces to that.. options
    so for any reason those options are the culprit of my inconsistent mouse ,poor accuaracy etc. every mouse I plug there is like lack of performance.
    [​IMG]
    And when opening a software called AMCIBIP to modify bios you can clearly see that i'm missing some options even if that says (show) they are not appearing...
    [​IMG]
    Also seems to have 2 usb configuration
    [​IMG]

    So i'm really desperate :/, people tried to help but most people put me apart, just few are trying to help me to modify my bios, not only by the usb things, also to teach me, and learn something new in this life, I really want to have full access to my motheboard tweak properly things, no overclocking no,no, just like trying to get access tho those options that can really make a difference in old applications, or newer applications, etc etc

    I really dont know how to modify my bios, or either to flash a mod bios... i heard something about a Security capsule of Asrock but i'm not very smart to do that by myself, but i can prove that i can follow steps by steps, and tried hard

    Please heard my voice, i really want to break this wall :[​IMG] I really want to feel proud, like get all acces, and feel my mouse properly

    I have tried windows 7, windows 10 many versions, all clean, drivers updated, not bloat'wares, hope you guys can help me please, i don't know where to ask for help. Sorry if sound like cheesy or something, but the problem exist, this is not placebo, this is real. thanks for you time.


    PS: I did take picture of all my bios options through the bios, with my pendrive by pressing F-12 key to capture all sections and all options
    I compressed that with 7-zip and uploaded to mediafire, so you can tell all my bios options, and how i'm missing features u.u
    http://www.mediafire.com/file/264dbklkv5...Default.7z