Request thread to insert SLP1.0 into BIOS

Discussion in 'BIOS Mod Requests. Post Requests Only' started by kageon1, Aug 20, 2007.

  1. donald7777

    donald7777 MDL Novice

    Apr 27, 2012
    10
    0
    0
    #2661 donald7777, Apr 29, 2012
    Last edited: Apr 29, 2012
    thank you for the reply. the problem turned out to be a buggy acpi impementation. when I turned that off the error dissappered.

    Thank you.

    A side note, I am still having trouble trying to get whs to activate.

    whith your bios mod i can see the hp slic table. i created a whs disc with the oem bios files however it still is asking to activate.

    I am sorry if this is the wrong thread i will move it if needed.

    Thank you.
     
  2. Ipmark

    Ipmark MDL Expert

    Jul 29, 2009
    1,595
    421
    60
    Try to use OEMBIOS changer

    OEMBIOS changer.rar
    mediafire.com/?8ruej2ws1lq0m38
     
  3. donald7777

    donald7777 MDL Novice

    Apr 27, 2012
    10
    0
    0
    Ok, I tired the OEMBIOS Changer copied the oembios in to the proper folder. Told it to activate whs and did the restart. However Windows is still asking to be activated. This is weird.

    I want to thank you for all your help and time with this.
     
  4. Ipmark

    Ipmark MDL Expert

    Jul 29, 2009
    1,595
    421
    60
    Try to make a fresh install with a non-branded WindowsXP disk and then use OEMBIOS Changer.
    You said Hewlett-Packard SLP string is loaded in the right memory address, isn't it?
     
  5. donald7777

    donald7777 MDL Novice

    Apr 27, 2012
    10
    0
    0
    #2665 donald7777, Apr 29, 2012
    Last edited: May 12, 2012
    Ok, I was able to get xp pro installed and activated using HP & Compaq cd4e1902.

    I have reinstalled WHS with no key using oem bios cd4e1902 and have installed Oem Bios Changer.

    It seems xp is the only one that will activate. I tried making my own WHS disc with the bios files and used the slp key did not work, used the whs disc maker and selected Hp, also did not work.

    I want to thank you for your time. Ill just stick with xp then and see if I can get software raid working without to much slow down.
     
  6. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,704
    15,843
    340
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,704
    15,843
    340
  8. johnsmith49

    johnsmith49 MDL Novice

    May 12, 2012
    9
    0
    0
    Ok, I successfully flashed the bios and used the WHS Disc maker and chose the Hp option.
    Everything installed fine however it is still asking to be activated.
    I used the serial number starting with these digits. CCFMM and also re-installed and tried the serial number with these digits, FPVQV

    Did I do something wrong?

    Also thank you for making the bios mod.
     
  9. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,016
    180
  10. johnsmith49

    johnsmith49 MDL Novice

    May 12, 2012
    9
    0
    0
    Ok I ran the disc and it spit out these 3 bios files when I selected server 2003

    cc6cb12c
    c0023089
    d107c3ea

    I shall remake the disc manually and try both the top and bottom oem bios files.

    It just seems strange since I modded my crosshair bios and everything worked right away with xp. maybe server 2003 is just finicky.
     
  11. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,704
    15,843
    340
  12. johnsmith49

    johnsmith49 MDL Novice

    May 12, 2012
    9
    0
    0
    Ok I got it to work, I started with the bottom d107c3ea and that was the ticket.

    Thank you so much.

    to donald7777 try this way.

    download the full iso of whs v1 do not use trial.
    install using one of the available slp keys
    use oem bios changer and change the oem bios files using d107c3ea
    restart and everything should be working.
     
  13. ashere

    ashere MDL Novice

    Aug 7, 2012
    27
    1
    0
    thank you, this helped alot
     
  14. diluxp

    diluxp MDL Junior Member

    Nov 8, 2007
    57
    2
    0
    Where can I check slp 1.0 in rweverything, or DMI?
     
  15. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,704
    15,843
    340
  16. C_Joe

    C_Joe MDL Novice

    Sep 4, 2013
    5
    0
    0
    Thanks for the help. But, I am having trouble downloading that file from Mega. Keep getting A "Temporary Error" message. Is there any way you can upload it somewhere else. Thanks again.