SDC Problems

Discussion in 'Application Software' started by endlesslyonline, Aug 4, 2011.

  1. endlesslyonline

    endlesslyonline MDL Junior Member

    Jul 20, 2011
    I have downloaded one SDC from, it was a windows_xp_sp3 SDC, i then used unpacksdc1.1 and it worked perfectly, i was stunned at how easy it was to download it and get the ISO from it, i then decided to let me software collection grow a little with the help of rapid_setup, and started by downloading en_expression_studio_4_ultimate_x86_dvd_537032.sdc
    but when i tried to unpack it, it gave me this error, This file is not a SDC File or this format is not supported.

    I then thought, maybe new corrupted download? so i downloaded it again, twice, same story, then i tried en_expression_studio_4_ultimate_x86_msdnaa_dvd_537046.sdc, same story, twice....

    Then i thought, new encryption? But i read at a few places on this forum that rapid_setup is not using the newly encrypted files?

    Anyone out there that can help clarify this? I am busy downloading two other's at the moment aswell, both large files, so i want to cancell the downloads if it seems that all the files will do that.

    PS - expression studio with chrome, and then tried it with FDM.