Server 2003 -> Trial to MSDN conversion using Delta

Discussion in 'Windows Server' started by sebus, Oct 28, 2010.

  1. bmbx

    bmbx MDL Novice

    Aug 10, 2012
    1
    0
    0
    thanks for the great links, but it won't let me run on delta dl page...need some advise here o_O
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,127
    1,910
    210
    Maybe you could be a little bit more descriptive? "...it won't let me run on..." does not mean much

    sebus
     
  3. hamza1983

    hamza1983 MDL Novice

    Nov 1, 2009
    45
    42
    0
    good job frend
     
  4. mike666

    mike666 MDL Novice

    Oct 17, 2009
    18
    0
    0
    sebus,
    This patch isn't working for me. I used the xDelta gui, but the md5's don't match yours afterwards. I had to make a new ISO and use the "overwrite" option to output it- otherwise, it gave me a "file not found" exception. Even after, that the md5's were mismatching. Any idea?
     
  5. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,127
    1,910
    210
    It always works! There is no other possibility
    Make sure that hash of the input is EXACTLY what it is supposed to be

    Just use xdelta command line
     
  6. mike666

    mike666 MDL Novice

    Oct 17, 2009
    18
    0
    0
    Thank you sebus. I will keep trying. Will the key from technet.micro$oft "preserving_OEM-preactivation when_reinstalling_windows_server_2003-r2" work with this version or i need to get one somewhere else?
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,740
    16,117
    340
    Yap... it will work with the correct combination of setupp.ini, SLP string in BIOS & proper oembios fileset.

    ;)
     
  8. mike666

    mike666 MDL Novice

    Oct 17, 2009
    18
    0
    0
    Thank you Tito. Unfortunately I cannot find oembios fileset for my old soyo sy p4vgm, no links to anything made by soyo any longer.
     
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,740
    16,117
    340
    I have posted a bios link on the other thread. You can mod it by andyp's tool or choose any DMI utility to add necessary slp string w/o modding.
     
  10. mike666

    mike666 MDL Novice

    Oct 17, 2009
    18
    0
    0
    Hi Tito, Where can I get a "proper oembios fileset"?:eek:
     
  11. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,127
    1,910
    210
    How about looking into most logical - Sticky: Server 2003 OEMBIOS & OEM SLP Keys archive
     
  12. nggajago

    nggajago MDL Novice

    Oct 16, 2012
    1
    0
    0
    hi all,

    which delta should i use if i want to use the windows 2003 standard x64 volume edition ?
    Please advise.

    Thanks
     
  13. mackrack5

    mackrack5 MDL Novice

    Aug 27, 2010
    38
    8
    0
    hxxp://forums.mydigitallife.net/threads/22855-Server-2003-gt-Trial-to-MSDN-conversion-using-Delta
    :worthy:
     
  14. Paulics

    Paulics MDL Novice

    Nov 12, 2012
    1
    0
    0
    Hi Sebus,

    Can you please advise if there is another link available for CRMSEVL_EN-2-CRMSFPP_EN.7z as the existing link is broken,
    and can I use the CRMSEVL_EN-2-CRMSFXPP_EN.7z instead to patch for the Win 2k3 Standard Ed. server img - X13-04874-eval.img.
     
  15. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,127
    1,910
    210
    How can the link be broken if it is internal post attachment in first post?
    Try again
     
  16. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,127
    1,910
    210
    What delta did you use, from what to what (hash), which post (did you use Freestyler's deltas in post #13)
    What key do you try to use?

    It is all not that complicated

    sebus
     
  17. jackmonter5

    jackmonter5 MDL Senior Member

    Jul 27, 2009
    439
    148
    10
    Sebus thanks for the reply,
    (i had saved the delta before it got deleted)

    file MD5 SHA1
    from:
    WS03SP2_RTM_3959_DX6_EN-CRMDXEVL_EN_180_1.iso ab6bf291e1c6555e578166efbdf6581d e4b7e323e8ddef344e3595441e8a560b8402e997
    to:
    SW_CD_Windows_Svr_Datacntr_2003_R2_English_X64bit_CD1-ISO_MLF_X15-24695.ISO 3f23100da13f4ff674b40ebd6c372a5e fa9be688550b535c049aa6af0b82a2b061259f22
    using:
    disk1-eval-2-vl.delta f78d70ba7a3279f0eae3fec7414fa529 1af70e3c96b6ad299a17e83c145c7ed3c5388b16
    with cmd:
    xdelta3.exe -d -s WS03SP2_RTM_3959_DX6_EN-CRMDXEVL_EN_180_1.iso disk1-eval-2-vl.delta SW_CD_Windows_Svr_Datacntr_2003_R2_English_X64bit_CD1-ISO_MLF_X15-24695.ISO

    i made a copy of the new iso and changed the PID to OEM


    seems to match everything....
     
  18. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,740
    16,117
    340
    You can't use oem:slp key on VL media even after editing setupp.ini. You need to convert the eval to oem or retail.