Show desktop icons keeps getting unchecked.

Discussion in 'Windows 7' started by foobar, Aug 23, 2009.

  1. foobar

    foobar MDL Novice

    Jul 29, 2009
    3
    0
    0
    When i reboot sometimes my desktop icons end up disappearing. I go to the desktop and right click then view->show desktop icons and they come back. However again after I reboot a couple times the box is unchecked again.

    Does anyone know why this is happening and how to fix it?
     
  2. chongkz

    chongkz MDL Novice

    Nov 16, 2009
    2
    0
    0
    Having the exact same problem as you. I have no idea what's wrong. I just installed Windows 7 on two computers. This only happens on 1 of the computer and on 1 of the user accounts on it. The other pc and other users are not affected.
     
  3. wyrman

    wyrman MDL Member

    Nov 21, 2007
    244
    1
    10
    You guys using Asus laptops?
     
  4. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    #4 genuine555, Nov 16, 2009
    Last edited by a moderator: May 23, 2017
  5. wyrman

    wyrman MDL Member

    Nov 21, 2007
    244
    1
    10
    Here's one I was reading

    Right click on the folder which maintains the Thumbnails cache, here:

    Users\{username}\AppData\Local\Microsoft\Windows\Explorer" (where {username} is replaced by the name of the windows user, for example Neil for me)
    Click Properties
    Click Security
    Click Advanced
    Click change permissions
    Listed are all the users who are allowed to use this folder (I have "System", "Administrator" and my user "Neil". For each user:
    Click Edit
    Under the "Apply to" drop down list, select: this folder and files
    Check the box under deny for: Delete subfolders and files
    Check the box under deny for: Delete
    Click OK
     
  6. chongkz

    chongkz MDL Novice

    Nov 16, 2009
    2
    0
    0
    @ wyrman
    The computer I have this problem with is a custom build pc so no. I don't think its a hardware problem as it affects only my user but not the other users on the computer.

    @ genuine555
    I don't think that problem is quite the same as what we're having. When you right click the desktop, under view, there's an option to show/hide desktop icons. The problem is that on logon that option is unchecked. It's easy to just recheck it everytime but it gets annoying after awhile.
     
  7. Paft

    Paft MDL Junior Member

    Sep 14, 2009
    98
    3
    0
    Anyone know if I can hide icons at startup? :)
    I am using a AutoHotkey script to toggle them on/off via hotkey, but would like them not to show at startup.
     
  8. INDUCE

    INDUCE MDL Novice

    May 12, 2014
    5
    0
    0
    same problem here