slic 2.1 already in insyde hp bios

Discussion in 'Windows 7' started by pauldamo, Sep 4, 2009.

  1. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    452
    41
    10
    i have a compaq laptop ,i activated with loader,i found out bios has slic 2.1 in insyd bios ver f.33.so i tied to remove loader said couldn't find drive x,the computer rebooted and i wasn't activated,tried to activate with 7 loader with slic 2.1.in bios, it said key installed, check activation,still not activated,clicked install 7 loader and then i was activated,so now iam only activated with a loader still aren't i.am i doing something wrong,
     
  2. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    remove 7 loader. and forget it. then try to manually enter the hp cert to windows see the repository thread for how and a link to the certs if the key is gone then simply re enter the key also instructions in the mentioned thread that should work
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    452
    41
    10
    when i try to remove 7 loader it said cannot find d've x,but it reboots then its unactivated does that mean it work at removing it ,thanks for your quick reply
     
  4. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    453
    60
    You might just have to do a clean install. Anytime you use a lo*der it messes with your OS. Also manually enter the k e y .
     
  5. jet29

    jet29 MDL Member

    Aug 8, 2009
    136
    5
    10
    similar experience

    I have a Toshiba Satellite L300-1bw model, i upgraded the bios from the manufacturer and it now has slic 2.1, i unintalled the loader also and got message windows is not activated, then after reading the repoistary info, i used opatool and changed the certificate to a different one, since there are a few for Toshiba and now the system is activated, use slic dump v2 to see name of certificate in memory and choose new corresponding name certificate for slic 2.1. that should fix your problem, also run 7loader 1.5 v2 and uninstall any loaders cracks etc.
     
  6. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    452
    41
    10
    thanks for you help compaq presserio is now activated,i thought i would have to flash bios,but i found i already had it,i used any other loader to remove all cracks.then installed hp cert.and key by hand and am reg.without loader, thank you