Slic disappears

Discussion in 'Windows Vista' started by NeptuneMystic, May 4, 2008.

  1. NeptuneMystic

    NeptuneMystic MDL Novice

    Mar 4, 2008
    31
    1
    0
    I have a interesting problem. Yesterday I was OCing my pc, trying different settings. Upon one of my attempts I got a bsod and the PC rebooted. Afterwards, I found Vista was deactivated. At first, I was trying to figure out why. I tried the reactivated using the C:\windows\system32\slmgr -ato command. And I would get a error. So I rebooted my machine a few times and boom everything is activated again.

    To be certain everything was ok, I rebooted it once more. And this time it came up as deactivated. I decided to check Everest to see if a SLIC table was present and to my surprise it wasn't. When it boots up and Vista is activated the SLIC is actually there. Its weird, I never seen any problem like this. I'm using
    the GA-EP35C-DS3R rev 2.1. Any one have any ideas what could be causing this?

    I've tried resetting the bios, reinstalling a modded bios and I get the same results. Its either active and the slic is there or it is deactivated and the slic is gone.

    Thanks!
     
  2. westmassguy

    westmassguy MDL Junior Member

    May 7, 2007
    67
    3
    0
    A quick Google search revealed that your board uses "Dual BIOS".
    If your BIOS settings cause a BSOD, the board may reset itself using a "Backed Up" BIOS image.
    You'll have to consult the manufacturer and/or read the manual to find out how to flash both BIOS chips with the same BIOS version.