SLIC mod for ASRock Z77 Extreme4

Discussion in 'BIOS Mods' started by james_stewart, May 9, 2012.

  1. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    Hello, please excuse my noobness. I have do a lot of reading and still can't seem to be able to figure this out. Here's what I've done so far.
    I have a brand new ASROCK Z77 Extreme4 mobo and I heard from a friend that I can do a slic mod and load Dell OEM Windows 7 without activation. I downloaded an OEM iso image of Win7 and found the files to flash my mobo in the "All Slics 2.1 (Modded Bios List)" thread.


    I put the files on a USB drive and booted my computer for the FIRST time. I went into the ASROCK bios and slected "Instant Flash" within the bios. It did a search and found the file "Z77EXT41_SLIC.30" that I download from the above link. It did a successful flash and rebooted just fine. Next I did a new Windows 7 install using the OEM Dell disc (on a flash drive), and everything installed fine. However, the windows activation indicates "product key you typed is invalid for activation"

    Did I properly flash the bios? Are there settings I should change within the ASROCK bios? Does it matter that I'm using an SSD drive?

    Any help is appreciated.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    Use this to check the SLIC first.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    Well this explains a lot. It says there is no SLIC found. Back to the drawing board. I'm guessing flashing from the BIOS is not recommended. What is the best method to flash the bios with SLIC mod?
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    That means the modded bios wasn't flashed successfully. First rename it to "SLIC.30" & then again try to flash the modded one.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    Just curious. Since windows is already installed, can I flash the bios using flash software with a GUI interface and if the flash is successful reinstall Win7 again?
     
  6. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    Have you used this one?? Then you need Asus cert, not Dell :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    thanks, I can't post links yet, but I used a Dell one I found in one of the large threads. Someone pointed me to it after they had success with it. So I'm assuming it's worthwhile venture :)
     
  9. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    Flashed the bios a few times with Dell 1.2 slic and still nothing. Did Windows install again and still nothing. It is indeed flashing, but not sure why it's not being recognized by Slic toolkit or windows activation. I can try the ASUS but I need an ASUS cert disk image. Any idea where I can get one of those? :)
     
  10. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    If you have the Dell media, then install that. After installing the install the Asus cert provided with the modded bios or use Daz's loader (it willn't install the loader part if valid SLIC 2.1 is detected).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    Ok great partial success. I installed Asus slic file and SLIC toolkit now recognizes a valid SLIC v.2.1. But it says no oem certificate found. Windows activation still says the product key is not valid. How do I use a Dell OEM install with an Asus SLIC, or do I have to find an Asus oem cert?
     
  12. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. james_stewart

    james_stewart MDL Novice

    May 9, 2012
    7
    0
    0
    Tito thank you very much for your patience and help. Your step by step instructions worked! :biggrin:
     
  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,645
    15,570
    340
    Welcome buddy :smokecowboy:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. raj_talwar2000

    raj_talwar2000 MDL Novice

    May 14, 2012
    3
    0
    0
    need the dell one for asrockk Z77 Extreme 4

    Hi James,

    Can you send me the link to download the dell one for asrockk Z77 Extreme 4?

    I couldn't find it.

    Thanks in advance
     
  16. LINMING2012

    LINMING2012 MDL Novice

    May 14, 2012
    24
    4
    0
    see here(DELL_SLIC):hXXp://pan.baidu.com/netdisk/singlepublic?fid=212717_721500487(xx=tt)
     
  17. anti-t

    anti-t MDL Junior Member

    Oct 18, 2009
    73
    41
    0
    there is a new bios on asrock site, version 1.40

    I have not found any modded bios yet.

    hxxp://europe.asrock.com/downloadsite/bios/1155/Z77%20Extreme4(1.40)ROM.zip

    Quick questions for pro modders :

    Is the RW file REQUIRED for modding this bios ?

    There is no flash tool for dos on asrock site. It seems that the dos version have the flash program "embedded" with the bios itself. I can't extract it. Is it safe to flash via Instant Flash ?
     
  18. motoolfan

    motoolfan MDL Novice

    Feb 21, 2010
    4
    2
    0
    The modded bios version 1.5 is in the sub forum award and ami bios request, look for post number 35549. I dont have enough posts yet, so I cant post the link.
     
  19. Safiyas

    Safiyas MDL Novice

    Feb 22, 2010
    8
    0
    0
    Hey guys, I'm having the same problem as the OP did, however I get lost at the SLIC bit. I installed the Toolkit and, same as OP, have no SLIC that is recognized. What do I need to download/do to have the SLIC register/become recognized? Sorry I'm pretty noob at this... The last mobo I flashed was much easier but I haven't dealt with this case yet. Explain it to me like I'm 5 - sad, I know! What is flashing from DOS? I downloaded both the 1.40 ROM file and SLIC.130. Thank you for your help! Would like to get this mobo all taken care of. :)
     
  20. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    #20 darkhell666, Dec 4, 2012
    Last edited: Dec 10, 2012
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...