SLIC table missing, help

Discussion in 'BIOS Mods' started by CF57, Nov 5, 2013.

  1. CF57

    CF57 MDL Novice

    Oct 27, 2013
    2
    0
    0
    #1 CF57, Nov 5, 2013
    Last edited: Nov 5, 2013
    Hi, Thanks to all the help and info on this site I have a Dell precision T5400
    running Win7pro sp1 from a Dell disk for about a year now.
    I had to do some harddrive cloning and was having problems with one of the
    new SSD drives. After all that I noticed windows was needing activation.
    Eventually I ran SLICtool and it reports "no slic table found"!
    So I flashed the orig. Dell bios and still no slic table.
    Then I made a fresh SLIC 2.1 bios with Phoenixtool and flashed that.
    Still no slic table.
    What am I missing here? Is there a fix?
    Any help on this would be very much appreciated.
    Thanks
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,382
    1,456
    180
    #2 LatinMcG, Nov 6, 2013
    Last edited: Nov 6, 2013
  3. CF57

    CF57 MDL Novice

    Oct 27, 2013
    2
    0
    0
    Bingo! Thanks LatinMcG. :thumbsup:
    I ran svctag first and got "unable to get smbios gpnv information"
    Then I ran asset PASS:12/31 and followed the directions.
    That did the trick. SLIC 2.1 table is back, Win7 is now activated after
    running Opatool.
    The question is what triggered this problem? Thanks again.