[Solved] Acer M5100 Recovery

Discussion in 'Windows Vista' started by tcntad, Feb 3, 2011.

  1. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,116
    1,309
    150
    #1 tcntad, Feb 3, 2011
    Last edited: Feb 5, 2011
    So lets see. A friend asked me if I could help him fix a computer, and i said i would try..
    Now im abit stuck and in need of your help:p

    Ive been googling and searching for awhile but no real luck at all..


    The owner of the computer has installed windows 7 and the recovery partition is vista homepremium (I believe, definitly vista)
    So the MBR/Boot is totally messed up, i read some tips and ideas that didnt work out as I wanted or the computer was way to slow to do anything.

    I tried windows 7 repair but obviously that didnt work out perfect, fixmbr and rebuildbcd i tried.


    Do i need vista dvd to fix the mbr so I can recover it to factorydefaults? How can i recovery it?


    And no there are no dvd's..
     
  2. ambidav

    ambidav MDL Guru

    May 14, 2008
    2,474
    5,604
    90
    Have you tried ALT+F10 on boot to access the hidden recovery partition?
     
  3. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,116
    1,309
    150
    Yep. I have both held alt+f10 button at once durong logo and also held alt and spammed f10..

    He installed windows 7 and probably done other things so its messed up.. Can i repair windows 7 (if possible), and then install acers erecovery to recover back to vista/create dvd/fix the boot?
     
  4. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,116
    1,309
    150
    #4 tcntad, Feb 4, 2011
    Last edited: Feb 4, 2011
    (OP)
    Well some kind of progress then...

    I had to reinstall windows 7 (it came with vista but owner installed 7 afterwards) I tried installing acer erecovery and empowering technology but when i doubleclick erecovery icon nothing happens. If i hover the mouspointer over the icon in empowering app i get a red circle with a line through it, know what i mean?

    So i decided to try install vista beacuse M5100 doesnt support 7.. And the same thing happens.. I can see the "eRagent.exe" in task manager but nothing visual.. I had to start the service manually as well.

    PS. Several reboots and trying alt+f10 does not work.


    Edit: I got the erecovery now so i can start but when choosing factory defaults, the comp just restarts...
    Edit 2: Found it, now burning recoverydvd's onto s**tty dvd-rw's :/
     
  5. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,116
    1,309
    150
    Ok fileverification fails, all the time (tried 5 times with a pretty bad dvd-rw) now with a fresh dvd-r..

    What can I do so I can recover by pressing alt+f10 ?
     
  6. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,116
    1,309
    150