[Solved] Brother 8860DN Scan to Email

Discussion in 'PC Hardware' started by cocachris89, Aug 17, 2015.

  1. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    #1 cocachris89, Aug 17, 2015
    Last edited: Sep 4, 2015
    Hey everyone,

    I didn't know where to post this, so I hope its ok here.

    Anyways; I have a Brother MFC-8860DN printer hooked up to my network and I'm trying to setup the "Scan to Email" feature on it however I can't seem to get it working correctly.

    I'm using my ISP's SMTP server. I have tried authenticated and unauthenticated access however neither work. The settings are as follows:

    SMTP Server: mail.bigpond.com
    Port: 25

    Strange thing is I have a UPS with email alerts setup using the same settings above, no authentication required, and it works.

    When I tried to scan a document to email, it attempts to send, then returns "Sending error" on the LCD and then prints out a transmission report.

    Update:

    Decided to try a firmware upgrade to see if that would solve the problem. Upgraded to Q firmware, yet problem still persists :(

    Update 2:

    An update for those who care; I was able to purchase another printer of the exact same model. Turns out this one is working fine with the exact same settings. So my best guess is that there is something faulty internally.
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90
    #2 coleoptere2007, Aug 17, 2015
    Last edited: Aug 17, 2015
    Have you the possibility to set the DNS parameters on the Brother?

    PS

    However you can test the port 25 using telnet on your PC :
    Run telnet in command prompt then,
    type set localecho,
    then type open mail.bigpond.com 25,
    type EHLO bigpond.com.

    If it's working then it's coming from your ISP, you should call then
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    Yes I can access and change the DNS settings on the Brother. Currently it is using:

    Primary:8.8.8.8
    Secondary: 8.8.4.4
     
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90

    See PS also
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90
    sorry PS (Post Scriptum) as I had a comment in my first answer :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    See attachment.
     

    Attached Files:

  7. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90
    It seems to be ok SMTP service on the server is responding on port 25, I know on some of MFP model you have a ping command and they're also able to resolve dns names, can you try to do it on this machine?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    I dont think the 8860DN have a ping command built into it.

    I quickly changed the SMTP settings over to smtp.gmail.com, port 465 and used my google account to login; however I get the same "Sending error" message.
     
  9. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    I'm not using the Brother Control Center software, I'm trying to configure it on the printer itself through the web UI.

    This is what the current settings on the web UI look like.
     

    Attached Files:

  11. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90
    Try to enable POP before SMTP some servers need this for security reasons.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    Unfortunately that didn't help.
     
  13. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,319
    1,190
    90
    Then the final solution would be to install a packet sniffer and look in the protocols to see where the communication ends and why. Maybe a call to Brother could help you as I haven't any other ideas. Sorry
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...