[Solved] Files from the internet all have a Blocked Status

Discussion in 'Windows 10' started by Phoenix, Mar 8, 2016.

  1. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,039
    437
    60
    #1 Phoenix, Mar 8, 2016
    Last edited: Mar 8, 2016
    How to disable this nuisance? Everytime I download a file, be it a pic or a program or whatever, I have to right click on it and go to properties / unblock and tagged "this file came from another computer and might be blockedto help protect this computer" otherwise it will come up with a warning when I try to open it "are you sure you want to continue?"

    I remember on Windows 8 when this BS was introduced, enabling smart screen filter solved this but no Windows 10 I did enable Smart Screen filter and it still does this

    Second question, is there a way to mass unblock all files/folders?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,039
    437
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,213
    14,776
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,039
    437
    60
    ok this method to mass unblock them worked:

    now, how to stop future files that are downloaded from being blocked in the first place
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,039
    437
    60
    ok this worked to prevent this from happening again:


    1. gpedit.msc
    2. User Configuration > Administrative Templates > Windows Components > Attachment Manager
    3. Enable: Do not preserve zone information in file attachments
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,039
    437
    60
    #6 Phoenix, Mar 8, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
    while this is great for users who have Windows 10 Pro, for Home users with no Group Policy Editor, the following reg trick is not working:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Attachments*​]
    "SaveZoneInformation"=dword:00000000
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,162
    21,925
    240
    #7 abbodi1406, Mar 8, 2016
    Last edited by a moderator: Apr 20, 2017
    It's 1 not 0
    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Associations]
    "LowRiskFileTypes"=".zip;.rar;.nfo;.txt;.exe;.bat;.com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi;.mpg;.mpeg;.mov;.mp3;.m3u;.wav;"
    "DefaultFileTypeRisk"=dword:00001808
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments]
    "SaveZoneInformation"=dword:00000001
    
    
     
  8. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,039
    437
    60
    #8 Phoenix, Mar 8, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Awesome! That worked like a charm!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...