[Solved] Firewall settings in Norton Internet Security for office 2010 KMS activator

Discussion in 'Microsoft Office' started by DAz999, Aug 1, 2011.

  1. DAz999

    DAz999 MDL Member

    May 19, 2007
    132
    31
    10
    #1 DAz999, Aug 1, 2011
    Last edited: Aug 3, 2011
    Hi, Norton keeps blocking the PORT for "mini-KMS_Auto_Activation_Tool_v1.13_Office2010_VL_ENG-FreeSoft-WZT
    "
    Please could someone tell where I can stop this in Norton Internet Security 2011, including the port number if required from blocking this
     
  2. thethingy

    thethingy MDL Senior Member

    Sep 7, 2010
    301
    40
    10
    just turn off your internet altogether then switch off Norton, run the tool and turn Norton back on then your internet back on.
     
  3. x86

    x86 MDL Addicted

    Jul 8, 2011
    808
    199
    30
    That would have been fine for a one-off type of activation. And although I am not familiar with the particular tool, my guess is that it might work similar to Cody's Toolkit. If that's the case, then he will be better off allowing it in the AV / Firewall in order to avoid running into problems when it tries to re-activate in the future :confused:
     
  4. DAz999

    DAz999 MDL Member

    May 19, 2007
    132
    31
    10
    #5 DAz999, Aug 2, 2011
    Last edited: Aug 2, 2011
    (OP)
    thanks for your replies

    x86, thanks but I want to know how to add the exclusion to NIS, as I do not know how or what port number the kms autoactivator is using

    ok fixed it.

    open NIS, click settings, select Network Settings, in SMART FIREWALL, select configure program control,

    find kmsservice and select Allow, then save.