[Solved] How to disable Smart Screen in Windows 10 creators update???

Discussion in 'Windows 10' started by Jaffar, Apr 7, 2017.

  1. Jaffar

    Jaffar MDL Junior Member

    Jul 10, 2015
    88
    32
    0
    They removed the option to disable smartscreen from the creators update!

    Smartscreen options in windows defender are useless and I can't install some drivers anymore!
     
  2. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    826
    269
    30
    1. In browser settings - IE and Edge
    2. Windows Defender Security Center - App & browser control
     
  3. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,886
    2,926
    90
    No need of a new thread, see Tweaks and Fixes post in main thread.

    SmartScreen settings are now at Settings/App & Browser Control.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. TairikuOkami

    TairikuOkami MDL Addicted

    Mar 15, 2014
    626
    454
    30
    #4 TairikuOkami, Apr 7, 2017
    Last edited by a moderator: Apr 20, 2017
    Code:
    
    Off - Disable Windows SmartScreen / On - Enable Windows SmartScreen
    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer" /v "SmartScreenEnabled" /t REG_SZ /d "Off" /f
    
    0 - Disable SmartScreen Filter in Microsoft Edge / 1 - Enable
    reg add "HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\MicrosoftEdge\PhishingFilter" /v "EnabledV9" /t REG_DWORD /d "0" /f
    
    0 - Disable Windows SmartScreen for Windows Store Apps / 1 - Enable
    reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\AppHost" /v "EnableWebContentEvaluation" /t "REG_DWORD" /d "0" /f
    
    
     
  5. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    2,841
    2,902
    90
    @TairikuOkami very good job dude thanks :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...