[SOLVED] Loader worked perfectly -> system froze -> not booting .

Discussion in 'Windows 7' started by GODMODE, Jan 20, 2013.

  1. GODMODE

    GODMODE MDL Novice

    Jan 20, 2013
    4
    0
    0
    Hi,
    I used the loader it worked perfectly and I even updated windows to the latest. It restarted , etc, etc everything was working fine. Today morning everything went well perfectly , when my system froze suddenly , I tried to open Task manager and noting happened. So I restarted directly but it failed to boot.

    It is saying "Reboot and select proper Boot device
    or Insert Boot media in the selected Boot device and press any key.

    When I go to Boot setup I see this :
    Please select boot device
    P3: Optiarc DVD RW AD-7280S
    Realtec PXE BO3 DOO
    Enter setup

    I tried The realtec (think it's my SSD ) Is it ?? and clicked enter . Same message showed up.
    The I entered setup and there I see the same options in the Boot option #1 (Realtec) and #2 (Optiarc DVD RW)



    I tried to repair using the windows set up cd : -> failed. In the system recovery options I don't see the operating system. It said , if u don't see OS load drivers ... ( I did'nt try this )
    Restore point is not there too. It is saying , "unknown OS from an unknown local disk " .

    I have a 120gb SSD (OCZ Vertex4) and have everything installed in it without any partition. No internal drives , just a 500gb External HDD .

    I also tried the bootsec commands I see on the support threads. Nothing happened. Still the same.
    I tried

    Bootrec.exe /FixMbr - "element succesfully created" earlier but now it says "the system cannot find the path specified"
    (I gave lot of other commands like
    bootsect.exe /nt60 SYS /force and bootsect.exe /nt60 ALL /force (DO I have to so anything from the help menu that followed this command ?? I just closed CMD and restarted .

    Same message again ... (Reboot and select proper boot device..)


    What do I do ?? Could this be a hardware problem in my SSD ?? Because everything was working fine untill the system froze..

    PS : Sorry for the long post .. I have no idea what I'm doing .. just following the threads here .. so I did'nt know what to include and what to exclude ...

    What do I do now ?? I don't want to format my SSD .

    Thanks in advance and please let me know if you need any other info from my system with instruction on how to fetch it. :)
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,364
    66,259
    300
    #2 Daz, Jan 20, 2013
    Last edited: Jan 20, 2013
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. GODMODE

    GODMODE MDL Novice

    Jan 20, 2013
    4
    0
    0

    Hi,
    Thanks for the links. I have never updated anything that did'nt appear in the windows update I did yesterday after my OS turned genuine :) (Thanks to you Sir. ) .
    My OS is not logging in and idk if the realtec option that shows in the boot list is the OCZ SSD or not too :(
    How can I update the OCZ drive if I'm not able to log-in . Will downloading the update on feeding it through a pendrive work ?
    Also in the OCZ website the warning says " all data in the SSD will be erased ??

    OCZ website says :
    Please choose the SSD that you would like to download Firmware Updates and Tools for:
    Please do not update firmware unless absolutely necessary. Firmware updates may result in loss of user data and we recommend you back up your data before updating the firmware.

    WARNING: This is NOT a Destructive Flash for firmware version 1.4 and newer. This is a Destructive Flash for firmware version 1.3 & 1.4RC, back up all data on SSD. Proceeding with this update will result in complete loss of data on the SSD.

    WARNING: This is a two step firmware update process for firmware older than 1.4.1.2. Otherwise it is one step process.


    1. Run OCZ Toolbox. Toolbox will update firmware to 1.4.1.2 first.
    2. Shutdown and restart the system.
    3. Run OCZ Toolbox again, Toolbox will now update firmware to latest firmware revision.
    This completes the firmware update.


    Does this mean all the data in my SSD should be formatted ?? Please help
    And about the system BIOS , I don't know if that has been updated or not either .. Can you please tell me how do I restore the setup to default?
     
  4. GODMODE

    GODMODE MDL Novice

    Jan 20, 2013
    4
    0
    0
    UPDATE : I tried load drivers and inserted an Asus driver CD . My computer opened and I saw a new drive : X ( 31MB free of 33.6MB .

    No trace of my SSD which is 120 GB and marked as C:

    This means the SSD is not getting detected right ?
     
  5. GODMODE

    GODMODE MDL Novice

    Jan 20, 2013
    4
    0
    0
    Tried unplugging and fixing the SSD wire to the MB back and everything is fine now ..

    Thanks a lot for the help and sorry for the trouble :)