[Solved] Office 2016 Standard: Error at first start, Office 2016 Pro Plus not - ?!

Discussion in 'Microsoft Office' started by dfgrfgertetertz111, Sep 27, 2016.

  1. #1 dfgrfgertetertz111, Sep 27, 2016
    Last edited by a moderator: Oct 6, 2016
    Heyho,

    I have a strange problem here: If I install MS Office 2016 Standard and start any office application instead of the welcome screen I get an Error: HardwareMonitorWindow: Any memory cannot write error. (not remember exactly), after Ok, the Application close. Now the interesting point - I don't get any errors, all fine. Nothing change, exact same situation/scenario/settings.

    I already checked the ISO hash, all is fine. Also tried with including all updates - same. Standard Setting and custom set of selection for the suite, - same results. I found via google something about DisableHardwareAccelation via registry, - but same result. I have no idea whats going on there. :(

    Any tip?
     
  2. ratzlefatz

    ratzlefatz MDL FUBAR Recon Squad

    Sep 1, 2012
    881
    2,189
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. #3 dfgrfgertetertz111, Sep 28, 2016
    Last edited by a moderator: Sep 29, 2016
    (OP)
    Thanks,
    I already tried - ALSO the manual method, -no success. :(
    Seems my system don't want the standard version.

    edit:
    Maybe important, no idea, but the plus is actually an all-in-one super image.
    Maybe I would get same error with a vanilla pro plus, never tried before.

    edit:

    just for make sure, that's correct?

    SW_DVD5_Office_2016_64Bit_English_MLF_X20-42479.ISO
    812 MB (851,998,720 bytes)
    CRC32: 7A40E298
    MD5: 00007E9FDA9A3B2B3EC79A9A18F73012
    SHA-1: 6D8936721F6282C3AE08F39B7886C91A141B7552

    SW_DVD5_Office_2016_64Bit_German_MLF_X20-42484.ISO
    834 MB (875,008,000 bytes)
    CRC32: EFB7FA8A
    MD5: 4678414F9FEF012ACA3FE59DBA066A52
    SHA-1: 98F151FE283BDB48A922C7EE92443FE36913744D
     
  4. xinso

    xinso MDL Guru

    Mar 5, 2009
    3,920
    5,278
    120
  5. #6 dfgrfgertetertz111, Oct 2, 2016
    Last edited by a moderator: Oct 2, 2016
    (OP)
    The first thing ya, but no remember what was result.
    For the second I found just a registry solution and nothing dfferent with it.
    I have no xbox, no idea...

    If I'm back at home later this day, I look again.
    Thank you :)

    edit:
    what the hell... works now. :confused:
    I'm back at home now, I ran this analyze tool, looked in the scan file, yea no errors, just told me that there is no antivirus is installed (i just deactivating the AV in the suite, most time). Id did close the tool (but its still in tray). So, okay I did uninstall the plus version. (very strange/new was that I needed to close explorer.exe for complete, I got a message about). After it, I just tried again install standard version, - made ready for get the error at first start - but nothing. Works well. Word, Excell, all just open, blank page and I can normal use. :)

    So yea.. no idea why and what was going on, but fine now :)
    Thanks all for your help!