[solved}windows 10 bug on intel 2x0 AMI Firmware

Discussion in 'Windows 10' started by yucharles, Mar 30, 2017.

  1. yucharles

    yucharles MDL Novice

    Jan 14, 2012
    8
    0
    0
    #1 yucharles, Mar 30, 2017
    Last edited: Mar 31, 2017
    may be only intel 2x0 AMI Firmware(test asrock Z270m pro4 v1.4)
    this happen when you parttion only single parttion on MBR structure(ms auto will parttion 2 part)
    then install it,first step done,reboot,windows will not boot again。
    this is an MBR error。
    MS write wrong MBR entry point。
    but ami don't want fix it

    <solved>
    my ssd bad write
     
  2. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,511
    644
    60
    Z270M? Turn on Win8.1/10 features in UEFI & install Windows 10 in UEFI mode.
    If you really want 1 partition in Legacy/MBR mode then YOU need to create 1 Primary partition & YOU need to make it active.
    Nothing to do with Asrock, MS or AMI.
     
  3. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    227
    21
    10
    The installer by default marks the partition as active, thus more likely a bad drive. (If you have a spinner, then it's likely a bad HDD PCB or cache on the HDD PCB)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. yucharles

    yucharles MDL Novice

    Jan 14, 2012
    8
    0
    0
    #4 yucharles, Mar 30, 2017
    Last edited: Mar 31, 2017
    (OP)
    <solved>
    SSD bad write