!solved!! windows 10 local account bug? help!

Discussion in 'Windows 10' started by efz, Jan 30, 2021.

  1. efz

    efz MDL Novice

    Mar 12, 2018
    #1 efz, Jan 30, 2021
    Last edited: Jan 30, 2021
    I have been having this issue for about a week now after a reformat and a clean install of windows 10 20h2. I have been experiencing what i call a "sandbox bug" after the updates I am unable to to copy files from one directory to another for example if I download a zip or a pdf and want to put it on a flash drive i am unable to drag and drop the file from the download folder to the drive and vice versa . I just get a snap effect and all the windows closes with no type of error message. initially I thought it was a ssd or pc issue so I swapped that out and have also tried older computer and have had the same issues with different versions of windows as well 1809 1903, 1909 same issues they happen to have the same issue the only common settings is I configure windows with a local account and recent updates for those version. ( i have also tried uninstalling updates , chris titus tech script , stopping windows update service ,explorer and clearing cache ) I am trying to make a bootable usb drive for a diff os but i have to manually create the folder structure and drag the files to the flash drive .

    solved !!

    tera copy bug via ninte install causes file transfer to disappear and folders to close had to run tera copy as admin to fix this issue