Something happened to my BIOS :(

Discussion in 'Windows 7' started by killercat, Sep 29, 2010.

  1. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    well i dont know why it happened but there are like four screens coming up and its blurry:mad:
    can anyone tell me what happened and what shd i do to fix it :(:(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    i tried bios update with the tool but it dint fix it. the blurry screen appears only until i am asked to select my OS.
    both OS's boot up fine and work perfectly..please let me knw what i can do to fix this :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    It sounds like an onboard VGA problem.
    I would google the exact make and model of your MB and see if anyone else had this issue and if there is an easy fix.
    If not it could be a hardware problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    well this is what happened..what do i do :(:(is my graphics card gonna die? :confused::(
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    I am sorry......
    bt is it a thread abt windows 7.....
    why it is win7 catagory..........
    shldn't it be in bios catagory???????????
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    sorry abt that...could any moderator move it to the Bios section :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10


    i dont think its ur graphics card problem....
    have u tried to start ur pc removing ur g card??????????????
    it might help u to know that if its ur g crd problem or not.................
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    what is a G card?? please explain:(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    graphics card dude............;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    not yet..o_O well ill try, and let you knw
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    ya........
    try that.....


    hey...
    my computer is showing u offline....
    how u r still posting man!!!!!!!!!!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    hey.. i remove the graphics card.. but it still shows the same problem now what :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    that means ur g card is not dead....
    u r safe from that side........:)

    u attached a pic if that screen...isn't it!!!
    is ur bios looks like that?????

    i think u can remove and reconnect ur c-mos battery......
    as u know that will reset ur all bios setting......

    i'm not sure bt it can hlp........:eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    Do you have another monitor laying around? IF you do try plugging the other monitor in and see if it still does the same thing. And double check your connections make sure there tight.
     
  15. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    heehee nope do not have another monitor around :p and hmm i'll be cleaning my rig..i'll make sure everything is tight :D:D thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    yes, i took that pic with my cellphone lol thats how it looks. will try as you said,thanks you :D:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Tahunasky

    Tahunasky MDL Junior Member

    Jul 19, 2009
    57
    4
    0
    If i userstand you correct.. You have a bootmanager, and you get the 4 images of it on the screen, but when you going to windows, everything looks ok ?
    What if you go into the bios ?

    I would guess it the bootmanager itself thats the problem (if the bio displays ok).. try removing it.. or reinstall or use another..
     
  18. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    yes @Tahunasky this problem appears only when i enter the bios settings and not the bootmgr or OS.. and removing the CMos battery did not help :( @ Deb Rider
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,721
    3,086
    300
    I would say your monitor is broken and can't display lower vga resolution. you will never know until you try another monitor.
     
  20. killercat

    killercat MDL Member

    May 28, 2010
    179
    3
    10
    :( i don't know but this problem just started from yesterday..never seen this happen before :( :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...