Startup issue

Discussion in 'PC Hardware' started by Pasta88, Jan 30, 2018.

  1. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    969
    19
    30
    Hi, when i turn on my pc, i see the power light come on but the it seems to lose power. I then tried again and this time i hear a beep, short silence then beep again until i turn it off. I try again, get to the window splash sign then it no power. I tried again and it booted to my desktop. I have to go through various stages of this until i get to my desktop. Any ideas if this is the power supply or hard drive?

    thx
     
  2. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,674
    1,494
    90
    Disconnect you hard drive and see if it starts up without losing power.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,730
    4,065
    120
    Sounds like a bad or overloaded power supply. Can you describe the hardware?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    969
    19
    30
    It was a bad HDD. thx
     
  5. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,674
    1,494
    90
    Please give us more info about your system, especially your power supply because I have seen weak power supply's not be able to run the hard drive. Pop the hard drive into another pc to be sure the issue is truly the hard drive and not something else
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    969
    19
    30
    Yes, i did what you said and it was the HDD. Plus, it was making loud, noisy sounds so i thought it was that. Thx a bunch Joe for the idea. Much appreciated. :)