Stop Annoying Popup On Boot

Discussion in 'Windows 10' started by SightUp, Jul 31, 2015.

  1. SightUp

    SightUp MDL Senior Member

    Aug 17, 2010
    255
    12
    10
  2. Simpuhl

    Simpuhl MDL Senior Member

    Aug 8, 2012
    393
    42
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    #3 odiebugs1, Jul 31, 2015
    Last edited: Jul 31, 2015
    Control panel - security and maintenance - left pane - change security settings - turn off messages for ?

    ?= what you don't want to see.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0
  5. compgen_1534

    compgen_1534 MDL Addicted

    Jul 26, 2015
    510
    272
    30
    Welp...

    You click the pop up and follow the directions to turn it back on
    :confused::confused::confused::confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    use like this one... hope helps
    My security center sevices was disable and no popup...
     
  7. SightUp

    SightUp MDL Senior Member

    Aug 17, 2010
    255
    12
    10
    Does this also disable your Steam and other 3rd party popups?
     
  8. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0
    I'd like to know too
     
  9. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    sorry no idea what is steam? the game? i just totally disable it... use on your own risk
    waste a lot time on disable it anyway... u can enable back with gpedit.msc
     
  10. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    #12 odiebugs1, Aug 1, 2015
    Last edited: Aug 1, 2015
    Try control panel - admin tools - services - security center - properties- if set to delayed start then stop it and set to manual, see if this helps but doesn't stop the other pop ups you want. If it's not set to delayed, you can try this or set to manual/ disabled for no notifications.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. SightUp

    SightUp MDL Senior Member

    Aug 17, 2010
    255
    12
    10
    Intro, are you testing? :)
     
  12. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0


    From looking at that reg file I doubt it only gets rid of that one popup and the one from odiebugs doesn't do anything
     
  13. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    #15 cyberloner, Aug 1, 2015
    Last edited: Aug 1, 2015
    just looks and know... you must be a computer... lol
    waste muy time post this tweak..
     
  14. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0
    Tried it and like i thought all it does is disable all notifications and when you do that (which i've tried before) the dumb security center still pops up
     
  15. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    u need to disable the security center services....to make it work with it
    admin cmd

     
  16. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0
    security center has always been disabled, but i tried that command in admin mode just for the fun of it but it still pops up. besides if it wasnt disabled i wouldnt get the message to turn it on
     
  17. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    i must be missing send the code... i success disable it...
    maybe this one help

    too many reg insde my tweak... sorry
     
  18. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0

    that disables all notifications, but even if i disable all notifications security center still pops up