Stuck on gray loading screen

Discussion in 'Windows 10' started by dragonfire665, Mar 6, 2016.

  1. dragonfire665

    dragonfire665 MDL Member

    Sep 17, 2008
    248
    0
    10
    So, this is weird. My windows shows 2 new updates, cant remember what exactly they were because if I update again, the following will happen:

    For some reason, now, when I update my Windows 10 with the latest two updates, starting with "K", my computer will restart but it will then get stuck at a gray loading screen with spinning white circles. The only way to be able to log in is to do a system restore. I have attempted to update 3 times and the same problem happens.

    So, I just blocked all my updates so this wont happened again. I know I am not being of much help with the exact updates title, but if they are needed here to determine the issue. I will download them, and write them here.

    Just wondering if anyone had something like this before, and what was the best solution.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,548
    377
    90
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,264
    1,422
    180
    go to device manager.. view> show hidden devices.. is there any leftover printers or printer queues ? unknown ghosted? removed them and run cmd admin and type
    net stop wuauserv
    now try restart then try updates.
    ive had issues with old printer leftover hp's mainly with upgrades from win 8.1 to 10.
    try L4.bat hp printer removal method.

    then do in safemode with networking
    dism /online /cleanup-image /restorehealth
     
  4. dragonfire665

    dragonfire665 MDL Member

    Sep 17, 2008
    248
    0
    10
    Yeah, I have already read that. Those are not the problems I am facing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. dragonfire665

    dragonfire665 MDL Member

    Sep 17, 2008
    248
    0
    10
    I looked into my Device Manager, and I noticed that under Printer Queues, I see my main printer grayed out, even thought is correctly install and running. And under my Printers, I also and only see my only printer but is grayed, and the printer is on and running. Is this the problem you speak of that I should fix?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...