STUCK!! Win2K8 x86 OEM ISSUES!

Discussion in 'Windows Server' started by spydaz, Mar 14, 2010.

  1. spydaz

    spydaz MDL Novice

    Mar 4, 2010
    3
    0
    0
    After Really pleasing myself with the

    "R2-ServerEnterprise" <Covered> SLiP DELL x64
    "R2-Standard"<Covered> SLiP DELL x64

    Both Working...
    Only to have major probs with their counter parts .... X86 "ServerEnterprise" / "Standard"
    Unable to OEM.... Even after downloading the Untouched from MicroSFT...
    after examining the editionID they are "LONGHORN" <SERVERENTERPRISE> ....
    does this affect how to adress them in the EI.CFG


    [EditionID]
    ServerEnterprise
    [Channel]
    OEM
    [VL]
    1

    this is what i used for the R2

    Im stuck .....
    cant seem to get it to detect as an oem install keeps walking past it...
     
  2. ZaForD

    ZaForD MDL Expert

    Jan 26, 2008
    1,180
    174
    60
    Hi spydaz,

    All x86 versions of SVR2008 are Vista based, not Windows 7 based.
    So you need to use the same files/process as Vista. ;)
     
  3. spydaz

    spydaz MDL Novice

    Mar 4, 2010
    3
    0
    0
    thanks. have today completed the enterprise & server.... your correct.... it is a vista based server.... R2 is the win7 based server... same tech... the x86 is good for virtual machines... And if you dont have 64bit cape you can still run hyperv management console to manage standalone hyperv box.....
    Oem building cant be done in virtual pc.... Vmware !!!! <yes>

    thanks
     
  4. spydaz

    spydaz MDL Novice

    Mar 4, 2010
    3
    0
    0
    Also In the Install It Still asks for install password, Just have to skip it... then it still OEM's....
    Probably need a REAL BASIC AutoUnattend Script, Just to Skip eulla... Set UK default! just to create that Clean Install...

    I was also noticeing the same with the TWO hyperV versions.... The First oneX86 Is VistaHyperV And R2 Is WIn7 HyperV...
    I tried to Merge the Wim.... Keep Getting Error AcCess denied..... Even after Re-capture! Will keep Trying on the Multi HyperV oem Disk.... It is the Last of the Bunch!
     
  5. ZaForD

    ZaForD MDL Expert

    Jan 26, 2008
    1,180
    174
    60
    Glad you get it sorted. :D

    One thing you may want to know,
    You don't need a server to run the Hyper-V management console, it can be installed and run from any box thats running Vista SP1+