Suddenly unable to open any folders, shortcuts to folders or drives or "My Computer"

Discussion in 'Windows 7' started by MisterEd, Feb 11, 2011.

  1. MisterEd

    MisterEd MDL Novice

    Aug 9, 2009
    22
    0
    0
    #1 MisterEd, Feb 11, 2011
    Last edited: Feb 11, 2011
    All of a sudden if I click on "Computer" on my desktop nothing opens. If I click on various shortcuts to any local or network drives or folders nothing happens.

    Correction, the "folder" icons show up on the taskbar (SEE ATTACHED SCREEN PRINT) as if they were minimized but even when I click on that or right-click than click Maximize there is no response. This suddenly happened overnight. Ran virus scan, ran system file checker, found nothing.

    I've Googled and tried a regsrvr fix and a couple folder, drive and directory association registry fixes

    Any thoughts?

    Win 7 Professional, 8 gigs ram if it matters.
     

    Attached Files:

  2. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    did you try to use system restore to go back to an earlier check point?
    you can do this through the f8 boot menu and selecting "repair computer" of course... you can also do it by booting the install disc and clicking on it at the bottom corner of the dialog box
     
  3. MisterEd

    MisterEd MDL Novice

    Aug 9, 2009
    22
    0
    0
    Yea, been there done that and everything else. System Restore NEVER works for me, even in safe mode. I always get the "failed not restored" message. No idea why. Ultimately I just ended up restoring from an image from 2 days ago and I'm going to add back the few changes I made since then (a Quicken software service pack, 8 new Windows updates and 1 Adobe update) and see if any of them makes it happen again.

    I consider myself pretty knowledgeable and have dealt with difficult problems over the years but this was the first one that REALLY stumped me that I could not find a way to resolve. :eek:
     
  4. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    strange how system restore doesn't work for you... it has always worked for me with 7, but only with XP was it ever finicky
    perhaps it's one of the new updates that screwed up the system? I noticed after I updated, aero crashed randomly after a while, I had to reboot to get it to work again
    then I had apps start crashing on me as I was backing up a DVD yesterday... task manager wouldn't even run! something went so wrong with windows that it locked up on shutdown... I had to hit the power button