symcmos with vt mod

Discussion in 'BIOS Mods' started by tldzmakttmxk, Oct 26, 2009.

  1. tldzmakttmxk

    tldzmakttmxk MDL Novice

    Oct 24, 2009
    9
    0
    0
    #1 tldzmakttmxk, Oct 26, 2009
    Last edited: Oct 26, 2009
    hi~

    my bios not have vt menu

    so, use symcmos to nvram vt mod

    but idont know that where is my notebook vt address

    please help me

    attach the file http://www.mediafire.com/?znzeybw5afl

    symcoms file, and my bios file

    have a nice day
     
  2. jpwalters

    jpwalters MDL Novice

    Oct 31, 2009
    1
    0
    0
    Symcmos.EXE and VT on DELL XPS GEN 5

    Hi guys,

    I'm trying to run symcmos.exe (2 different versions) on my DELL XPS GEN 5 and I keep getting an error when trying to read the symbols...

    My BIOS is Phoenix BIOS 1.1A04
    ftp.dell.com/bios/DXPS5A04.EXE


    I'm hoping to Lock VT on in CMOS because my A04 BIOS does not have an option to enable VT. The Virtual PC/XP Mode under the Beta worked, I created like 5 virtual machines... Anyway, now that the final release is available I get the message that VT is not enabled. I tried Crystal CPUID's MSR Walker,
    and 0x3a has the value 0, assuming I have the correct register. I believe I want that to have a "5" (bits 0 and 2 set) VT ENABLE and VT LOCK.

    I'm looking for some way to achieve this. The best I can come up with is an article that suggests booting in Ubuntu, install msr tools and use rdmsr and wrmsr.

    Does anyone have any other options?

    Thanks,
    jpwalters