System won't boot after getting a new GPU after working for a week with that GPU :(

Discussion in 'PC Hardware' started by Veboy, Jan 7, 2014.

  1. Veboy

    Veboy MDL Novice

    May 19, 2011
    5
    1
    0
    Hey :)

    So, I got a new ASUS GTX760 OC on the new year's eve and it was working perfectly fine and to be honest, I was enjoying it. I was surprised at the performance for that price.

    But yesterday, I decided to boot in my OpenSUSE installation for the first time in 2014 and when I restarted my system to go back to Windows, it just gets stuck at the 'Jmicron PCI-Express to SATA II Controller' with a 'finding drives, please wait ...' . Irony is that it was ALWAYS there, but never posed a problem. at first I taught it's the hard drive. I removed it. didn't work. did that jumper fix-everything-related-to-bios-and-cmos thing. didn't work. removed the battery, didn't work. pressed MemOK! button, didn't work. but when I put the old VGA back, everything worked fine.

    I even can't go to BIOS settings with this, though when I plug the old VGA I am able to and also FYI, I tried to turn off that Jmicron thingie, changed all my SATA drives to IDE. still the same.

    Here's the system's details :

    CPU : AMD FX-6100
    MB : ASUS M597A Pro with build 1604 BIOS
    old VGA : Asus 9400 GT
    PSU : Green 585 Watt
    HDD : Maxtor 250 GB SATA II [ sorry don't know the actual model ]

    ANY ideas anyone ? PLEASE.
     
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,029
    180
    Did you reset the time and date after cmos reset ?
     
  3. Veboy

    Veboy MDL Novice

    May 19, 2011
    5
    1
    0
    Yeah. reverted it back to 07/01/2014. but after swapping VGAs again, didn't get it to boot.
     
  4. gomezthomas

    gomezthomas MDL Novice

    Jan 12, 2014
    2
    0
    0
    Hi, do you have any other power supply to test in your system? or any way to test your current one installed?