Taskbar icons don't load and hard drive works constantly

Discussion in 'Windows Vista' started by tausifahmed, Mar 31, 2009.

  1. tausifahmed

    tausifahmed MDL Novice

    Aug 31, 2008
    15
    4
    0
    #1 tausifahmed, Mar 31, 2009
    Last edited: Mar 31, 2009
    Sometimes my taskbar icon of network and volume control doesn't show up and my hard drive activity and CPU usage rises above normal. After restarting or logging off the account fixes it but it comes again after some restart. I am using Windows VISTA SP1 with ESET Nod32 4 AV. My windows is up to date. I have checked my HD for errors and no bad sector was found. I gave an intensive scan of the HD. Any suggestion here :(
     
  2. tausifahmed

    tausifahmed MDL Novice

    Aug 31, 2008
    15
    4
    0
    Help!! Urgent..

    I also scanned my system with system file checker and found no problem. It happens only when my volume control and network icon at the taskbar dont load. How can I reinstall VISTA without removing anything.
     
  3. HMonk

    HMonk MDL Addicted

    Nov 3, 2008
    612
    7
    30
    HDD activity

    By task bar icons I assume you mean the notifications area icons, yes? I'll post back when informed.

    As for the HDD, it would help to know what you have running, e.g., Windows Search or Google Desktop. Look over apps that start and, particularly, review what processes that are running. Routine Windows housekeeping events will also spin the platters.

    Monk
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. tausifahmed

    tausifahmed MDL Novice

    Aug 31, 2008
    15
    4
    0
    Help!! Urgent..

    Yes, those are notification area icons.
     
  5. HMonk

    HMonk MDL Addicted

    Nov 3, 2008
    612
    7
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...