the SmartScreen become gray after activation

Discussion in 'Windows 8' started by cuteee, Oct 26, 2013.

  1. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    in win8.1 (with kmspico).
     
  2. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    make sure your system core files havent been touched
    run sfc /scannow :bye1:
     
  3. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    It's not find anything.
     
  4. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    I don't use kmspico again. it destroy the smartscreen.
     
  5. alexxf

    alexxf MDL Senior Member

    Feb 9, 2008
    364
    207
    10
    The latest versions enable SmartScreen again when you uninstall kmspico.
     
  6. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    it's write "enable SmartScreen" but it's not did it.
     
  7. alexxf

    alexxf MDL Senior Member

    Feb 9, 2008
    364
    207
    10
    #7 alexxf, Oct 26, 2013
    Last edited by a moderator: Apr 20, 2017
    run this reg file below and reboot

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "SmartScreenEnabled"=-
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]
    “EnableSmartScreen”=dword:00000002
     
  8. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    #8 cuteee, Oct 26, 2013
    Last edited by a moderator: Apr 20, 2017
    (OP)
    It's not work. maybe I install windows 8.1 again (but i'm not going to use this kmspico again).
     
  9. Volfield

    Volfield MDL Novice

    Jul 27, 2009
    16
    4
    0
    #9 Volfield, Oct 26, 2013
    Last edited by a moderator: Apr 20, 2017
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "SmartScreenEnabled"=Off
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]
    “EnableSmartScreen”=dword:00000000
    It's still grey but SmartScreen is off.
     
  10. alexxf

    alexxf MDL Senior Member

    Feb 9, 2008
    364
    207
    10
    In [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer] change "off" to ""on"

    and in [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System] delete the key “EnableSmartScreen”. This key is not present in a clean install.



    Restart.
     
  11. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    It's not work too.
    anyway, thank you.
     
  12. zupipo

    zupipo MDL Novice

    Dec 4, 2007
    48
    16
    0
    After deinstalling KMSPico my SmartScreen is activated. I just can't change the settings, they are grayed out for changing by sysadmin only. I assume this is the standard setting, but I'm not sure.
     
  13. vitjojo

    vitjojo MDL Novice

    Oct 31, 2013
    2
    0
    0
    Hello

    the solution

    [HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer]
    "SmartScreenEnabled" = RequireAdmin

    You must then remove the key:

    [HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ Windows \ System]
    "EnableSmartScreen" = dword: 00000000

    Enjoy