There is a time and/or date difference...

Discussion in 'Windows Server' started by scrotty, Jul 18, 2013.

  1. scrotty

    scrotty MDL Novice

    Mar 5, 2008
    18
    0
    0
    #1 scrotty, Jul 18, 2013
    Last edited: Jul 18, 2013
    I have a server running Server 2008 R2 and it's been ticking along quite nicely for a few years now - until today. The server installed an automatic update (not sure what they all were but I did notice IE10 was among them) and rebooted itself but things didn't seem to be running quite right. I went to get a cup of tea and when I returned the server had rebooted again and when I logged on there was a message saying that windows had recovered from a serious error. I rebooted it once again but no clients could connect to it, it is not giving out DHCP addresses and generally no longer 'serving'. When I try to log on, I get met with the following message and cannot log in.

    There is a time and/or date difference between the client and the server.

    I have tried connecting in using remote desktop and also locally but always get the same message. I have disconnected the network lead but again, the same error. I have no idea what 'client' is triggering the error, especially when there is no network connectivity.

    Does anybody have any ideas how I might get this fixed?

    **EDIT**
    I think I may have found the culprit - looks like the CMOS battery is dying as the bios date had reset itself to default.
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,932
    1,801
    180
    It does not work this way unless you pull the power cord(s)

    As long as there is juice to motherboard, there is not even a need for CMOS battery