This has thrown me, any ideas guys?

Discussion in 'Virtualization' started by Canadian-Wolverine, Feb 16, 2011.

  1. Canadian-Wolverine

    Canadian-Wolverine MDL Junior Member

    Feb 14, 2011
    58
    0
    0
    Hi guys.
    Although this may not be the best time, id just like to say hi officially to a great forum. Been guesting it for far too long so made the leap, just to see if im able to help anywhere i can, and also get some amazing info ya just cant find elsewhere.

    Anyways, enough grovelling, i gots a prob i'm hoping those more knowing than myself can fix.

    I am useing the latest vmware workstation to do a virtual install of Windows Home Server 2011 to see if i prefer that over the v1 i already own (it works well, just seeing how this is different other than based on servers 03 and 08)

    If i leave all the default settings, i get exactly the same error as if i tweak mem/hdd/video

    If i leave it at default hdd value of 40gb it says partition to big.. if i make it bigger or smaller, its too big..
    What is going on?

    Oh, and useing vmware on win 7 as windows virtual PC wont install it either, it says im trying to install a 64bit os on a 32bit cpu
    i have an intel core 2 e6300
    I have tried installing from an iso image and from dvd, every thing i do is same error

    I have pasted the error below and if needs be i can paste the entire error log should this help

    ERROR: Specified partition size is too large to support a data partition. Maximum possible is: 51099mb (Alternatively use MAX to span the whole disk)

    The disk size i chose was 60gb, the default value is 40gb

    would it be anything to do with the way networking is setup? i am useing a bridged network (was default on loading vmware)

    If this is too complex, is there a workaround to tell windows virtual that it does actually have a 64bit cpu?

    Many thanks guys, any help is appretiated.

    CW
     
  2. troels

    troels MDL Member

    May 20, 2007
    169
    30
    10
    For starters WHS 2011 needs 160 gb minimum. Whether that's the real problem, I don't know.
     
  3. Canadian-Wolverine

    Canadian-Wolverine MDL Junior Member

    Feb 14, 2011
    58
    0
    0
    Good spot.....

    Didnt notice that bit in the specs.
    Changed size to 170 and installing now.

    Thank you troels, that did it..