Toshiba l300d bad bios help

Discussion in 'BIOS Mods' started by clt_42, Apr 2, 2014.

  1. clt_42

    clt_42 MDL Novice

    Dec 30, 2007
    Okay so I decided to flash a unlocked bios for the l300d (i have insydeh20 and it's amd)and it bricked the damn thing. So I decided to find how to fix it. Apparently you need to rename the bios file to bios.fd (PSAP180.fd was the original name) So i did that, and copied it on a lexar 512mb drive formatted to FAT then held FN+F and nothing happened, didn't even attempt to read the damn jump drive. I ran it through andy's phoenixtool or whatever and the file name output was bios.f* (i assume it's bios.fd then) However upon dropping the bios file in a dissassembler i discovered this string - SACPHO10AP
    Apparently it's another file name for the bios and some people had this success with this name but it didn't work even when i renamed the fd file to that too. I know i didn't damage the bootblock because it hasn't even tried to read the usb drive nor has it beeped and restarted. It was a free laptop and I can't afford to have it reprogrammed professionally. It's too expensive in canada and I live on welfare for my neurological impairments. Help?