trying to mod my bios using award tool question

Discussion in 'Windows 7' started by pbgbottle, Aug 2, 2009.

  1. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    HI! everyone i was going to try and mod my bios using awardtool .
    but it says no campatible bios found or it is not an award bios .

    my board is an Asus A7V600 says it has an award bios

    looked at it using everest and it says it is

    bios type :award modular

    award modular bios v6.0

    bios manufaturer
    Company Name =Phoenix Technologies Ltd.

    what type of bios do i have

    see pic any info would be greatly appreciated cheers
     

    Attached Files:

  2. EclipseSin

    EclipseSin MDL Member

    Feb 29, 2008
    218
    11
    10
    Phoenix owns Award. You're using an award bios. Is Award Modular an older bios type? Or newer?
     
  3. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    i have no idea if it is old or new .the award tool works on my old p3 board bios

    but when i try to run it on my award bios for this Asus board it tells me

    "error not an award bios " oh! well i guess i will wait it out and see if someone can mod it for me .i already have it modded for SLP1.0 and 2.0 just need it modded to 2.1

    no rush i will wait it out and request someone mod it .

    cheers thanks for the info
     
  4. FuzzyMaster

    FuzzyMaster MDL Member

    Jun 21, 2007
    222
    0
    10
    I got the same message when I tried it, but it does appear to be an Award bios. Possibly something old that Andy's tool doesn't recognize. It may need to be manually modded.

    I see that you already posted a request a couple of days ago for a mod, but....
    - you seem to be requesting an ASUS slic, which does not yet exist
    - you did not provide a link to the OEM provided (virgin) bios

    In some cases you can not mod an already modded bios, it is simply better to start with a clean bios and apply the desired SLP & SLIC.

    I would suggest you re-request the mod, but this time make sure you provide ALL the requested information, and ask for an existing v2.1 SLIC that is known to work with existing certs (DELL for example). That way you will have everyhting you need for W7 except the key, which will come in time....
     
  5. mcbyte

    mcbyte MDL Junior Member

    Jul 26, 2009
    94
    1
    0
    I don't know about your exact motherboard, but i modded my old GigaByte GA-7VT600 board (seems same chipset, VIA KT600), and it worked like a charm, AwardBIOS 6.0 with SLIC 2.1 installed.