Unable to Activate

Discussion in 'Windows 7' started by punkrawkgeek, Jun 14, 2011.

  1. punkrawkgeek

    punkrawkgeek Guest

    i am running an old Toshiba U300... and running Windows 7 build 7601 SP1... and it's an OEM copy... i've used Windows Loader before to Activate it... and it worked. that was about a year ago... and now, i cannot get it to work on a new installation. it's not dual booted.
    i dont know what it can be...

    any ideas?
    need more info? what do you need?
     
  2. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,081
    1,298
    150
    Uhm the error message from Windows Loader if there is any and anything around it.
     
  3. punkrawkgeek

    punkrawkgeek Guest

    where would the error msg be? where the green.red/yellow circle is... top righthand corner of the program?
    it's green... says STATUS: Good.
     
  4. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Most likely it will have a popup message. I cannot confirm this since I did not have any issues with the loader in the past but that would be my first thought about it lol.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. punkrawkgeek

    punkrawkgeek Guest

    i've done that... and it goes through it's thing. but then i go in to the Computer Properties, scroll down and it says "2 Days Until Automatic Activation. Activate Now"

    do i just wait 2 days and see what happens?
     
  6. punkrawkgeek

    punkrawkgeek Guest

    okay. uninstalled Loader: restarted. then i ran WATFix and let it do it's thing. it restarted. got back in to Windows7 and reinstalled Loader with the default options picked and then restarted.
    when it tries to restart, i get a Windows Boot Manager prompt.

    Status 0xc000000e
    Info: The boot selection failed because a required device is inaccessible.

    i did the repair CD... when in to command prompt and did "bootsect.exe /nt60 SYS /force"

    boot up...
    the little thing in the right bottom corner of the screen saying it's not Genuine.... is gone.
    i go to website and get "Because Windows installed on your PC is genuine, enjoy the security, reliability and protection it provides." which i take is a good thing.
    i go in to the computer properties, and i get the same thing... "2 days until automatic activation."
     
  7. gaza_dan

    gaza_dan MDL Member

    Jan 9, 2011
    157
    60
    10
    post an MGADiag report
     
  8. punkrawkgeek

    punkrawkgeek Guest

    here you go...

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {7BF4A7F1-8148-4D64-AAD2-0047A43E5815}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_gdr.110408-1631
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{7BF4A7F1-8148-4D64-AAD2-0047A43E5815}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-4033921747-1844364362-3064773519</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite U300</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V3.30 </Version><SMBIOSVersion major="2" minor="4"/><Date>20090115000000.000000+000</Date></BIOS><HWID>77233407018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSQCI</OEMID><OEMTableID>TOSQCI00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600006-02-1033-7601.0000-1652011
    Installation ID: 008920903020072382755344261151506650262750929494449766
    Processor Certificate URL: go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: HYRR2
    License Status: Initial grace period
    Time remaining: 41820 minute(s) (29 day(s))
    Remaining Windows rearm count: 3
    Trusted time: 6/14/2011 4:18:31 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: NgAAAAEABQABAAIAAAABAAAAAgABAAEAnJ+W7vhrOOFwz5rT6k4AA3BrhPjE1CZhRgs8BfRI

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table NameOEMID ValueOEMTableID Value
    APICTOSQCITOSQCI00
    FACPTOSQCITOSQCI00
    HPETTOSQCITOSQCI00
    BOOTPTLTD $SBFTBL$
    MCFGTOSQCITOSQCI00
    APICTOSQCITOSQCI00
    SLICTOSQCITOSQCI00
    SSDTPmRefCpu0Tst
    SSDTPmRefCpu0Tst
    SSDTPmRefCpu0Tst
     
  9. dMog

    dMog MDL Novice

    Mar 27, 2011
    4
    0
    0
    just a thought

    you did not mention if you downloaded the NEWEST daz loader and used that...did you perhaps use an older loader? not that it might make a difference??? and did you run it as an administrator some times that needs to be done
     
  10. punkrawkgeek

    punkrawkgeek Guest

    #10 punkrawkgeek, Jun 15, 2011
    Last edited by a moderator: Jun 15, 2011
    (OP)
    i ran it as Admin every time... i thought you were meant to.

    and i used Loader 2.0.3... the newest one.
     
  11. Dre009

    Dre009 MDL Addicted

    Oct 26, 2009
    607
    233
    30
    I looked at your report try
    Reinstall the loader with the option ignore existing SLIC ticked in the Advanced options tab
     
  12. punkrawkgeek

    punkrawkgeek Guest

    tried ignoring existing SLIC... did a brand new install... still the same thing. one more day until Automatic Activation...
     
  13. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,366
    66,270
    300
    Ignore the existing SLIC and disable type 4 memory or ignore the existing SLIC and use the legacy mode.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. punkrawkgeek

    punkrawkgeek Guest

    tried both of those... nothing... still have it coming up.

    thinking back... i didn't put in a key when i installed Win7... i am using
    en_windows_7_ultimate_with_sp1_x86_dvd_619077

    from forums.mydigitallife.net/threads/24930-Windows-7-Ultimate-with-SP1-en-de-fr-es-it-nl-tr-pt-pl-sk-ro-tw-cs-sv...-x86-amp-x64-MSDN

    does that make a difference....? :)
     
  15. punkrawkgeek

    punkrawkgeek Guest

    #15 punkrawkgeek, Jun 16, 2011
    Last edited by a moderator: Jun 16, 2011
    (OP)
    no other activation... fresh install. before, on this computer, i used Loader...

    that rearm code... gives me THREE days... heh
    is there something going on here??!!
    wtf?!
     
  16. punkrawkgeek

    punkrawkgeek Guest

    thank you everyone! i got it going. i reformatted. i ran diskkill... and then reinstalled. i deleted the partition table, which probably had an old copy of things in it... making it, well, not work.

    thank you very much!
     
  17. rpupkin

    rpupkin MDL Novice

    Aug 25, 2009
    3
    0
    0
    i'm getting the same error:

    Status 0xc000000e
    Info: The boot selection failed because a required device is inaccessible.

    ... but under a different scenario than punkrawkgeek and i'm hoping someone might see a way thru this that won't require KillDisk.

    this Dell system was already SLIC 2.1. i installed W7Ult x64 from a Dell OEM DVD, ran Loader v2.0.3 per instructions. reported as successfully activated in Properties, installed SP1, etc.. used it for a few days which included several reboots, all was well.

    then, for reasons of my own, i introduced another completely separate HDD and installed Win XP Pro onto this separate drive. once i got the XP Pro installation up to SP3 i yanked the XP Pro HDD and booted back to the original W7Ult/loader drive. this is when i got the error: "0cx000000e / the boot selection failed because a required device is inaccessible".

    i used a retail W7Ult x64 to launch system repair. it scans for @ 30 sec then says:

    "Windows found problems with your computer's startup options. Do you want to apply repairs and restart your computer?" [choices are "Repair and restart" and "No"]. there's a "view details" link and when i click it there's a lot of useful-looking info (for someone, maybe o_O) and i can r-click and "copy" but i don't know how/where to paste since i'm not in a remote or VM environment.

    so i chose "No" and did both the 'SYS' and 'ALL' /force fixes per Daz's readme. both times the command console said repairs had been made but upon reboot i'm right back to the same "0cx000000e etc" error.

    the W7Ult/loader HDD is fine, data is accessible when i boot to the XPpro HDD.

    my goal is to avoid having to run KillDisk. my W7Ult installation was pretty far down the road and time is a factor. i thought since i was able to install, activate, and use this system effectively for a few days that it might be rescuable without KillDIsk/fresh install.

    should i "apply repairs and restart your computer?" as prompted by Windows repair? i figured i'd better ask than just take a swing at it without knowing the consequences.

    any help would be greatly appreciated.

    gracias
     
  18. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,696
    3,049
    300
  19. rpupkin

    rpupkin MDL Novice

    Aug 25, 2009
    3
    0
    0
    thanks. i booted to the Win XP Pro HDD, installed/ran RW-Everything, says SLIC 2.0.

    bear with me, still ramping up on this. working with a 2nd-hand PC. it came with an activated installation of W7Ult x64 on it. i ran RW-Everything on the as-is W7U installation and it reported SLIC 2.1. i suspected it had been previously 'manipulated'. my only requirement was to be able to reinstall + activate the OS myself. this is the first time i've done this with Win7. i will not be getting any guidance from the previous owner.

    i think i get it - the Loader v2.0.3 was responsible for the SLIC 2.1 reporting in RWE in my W7Ult installation.

    so now that i know i'm in a SLIC 2.0 scenario, back to my original question: what should i do about my inability to boot all of a sudden?
     
  20. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,366
    66,270
    300
    If the loaders now disabled (should be since bootsect has been run) then you should boot to Windows XP and run EasyBCD. With EasyBCD installed on Windows XP you should be able to repair/recreate the Windows 7 boot files.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...