Unable to reset Win7 Ultimate (64) Activation, install Dazloader. Help appreciated

Discussion in 'Windows 7' started by desertdubu, Nov 7, 2016.

  1. desertdubu

    desertdubu MDL Novice

    Nov 7, 2016
    3
    0
    0
    I'm getting spammed by m$ the tray notifications, the pop up when loading, a repeating pop up on the desktop, etc., I think from an update that ran when I reset windows update. After having uninstalled the KB971033 update and making it hidden, I ran the MBR Regenerator, then tried uninstalling/re-installing Dazloader, I get the "certificate wasn't successfully installed".

    I went to the stickied thread and tried the command prompts slmgr.vbs -dlv, slmgr.vbs -upk, etc, but I get the following error:

    On a computer running Microsoft non-core edition, run slui.exe 0x2a0xD0041010 to display the error text.

    Any help is appreciated, thanks.
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    15,516
    18,635
    340
    Are you really on a win 7 edition? I only saw that error message on 10 KMS activation.

    KB970133 doesn't do anything about the official Windows Loader activation, it's done outside of the running windows. RemoveWAT would be affected by the WAT update.

    Maybe it's better to ask this in the official MDL Windows Loader support thread, they can ask you the correct questions to try to reveal the problem you encounter. I really would like to see a screenshot taken of the error message.
     
  3. frepsz

    frepsz MDL Junior Member

    Aug 26, 2014
    72
    18
    0
    1. remove loader completely
    2. reboot
    3. run slmgr -rearm
    4. reboot
    5. install loader
     
  4. desertdubu

    desertdubu MDL Novice

    Nov 7, 2016
    3
    0
    0
    Same error as above when entering that. I also get an error when uninstalling the loader saying the trial key could not be entered.