Unable to update Asus BIOS with SLP

Discussion in 'BIOS Mods' started by magnumx, Mar 6, 2010.

  1. magnumx

    magnumx MDL Novice

    Aug 24, 2008
    9
    0
    0
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #2 NoJuan999, Mar 6, 2010
    Last edited: Mar 6, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. magnumx

    magnumx MDL Novice

    Aug 24, 2008
    9
    0
    0
    I'm loading the text file which has ASUS_FLASH in it in the AMITool.
    Strange part is I downloaded other modded bios's and they don't update the SLP marker either.
     
  5. magnumx

    magnumx MDL Novice

    Aug 24, 2008
    9
    0
    0
    OK, re-modded the bios with Dell SLP and flashed the MB, booted up and still getting
    "No OEM SLP String Found" in SLIC Dump v2.2
    I know the info is accurate because initially I attached a working XP install with ASUS OEM files that works fine on another modded PC. When I booted with the M4A785-A it would not allow logon without activation first, So I knew right away the bios update did not work.
     
  6. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. diluxp

    diluxp MDL Junior Member

    Nov 8, 2007
    57
    2
    0
    I faced the same problem with asus m68-plus but i faced the same problem when i used. wait for bios update from asus
     
  8. bp1

    bp1 MDL Member

    May 11, 2009
    208
    50
    10
    I had a similar problem when modding a bios with the amitool with the slp string not showing. My problem was solved by going into the advanced option on the tool and ticking the box with "Insert slp string in ibm region". I then mooded the bios using this configuration and the slp string was shown in slic dump. I am sure this will be the case with magnumx problem mentioned above.
    Let us no if this is the case.

    Kind Regards
    bp1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. magnumx

    magnumx MDL Novice

    Aug 24, 2008
    9
    0
    0
    Success!!

    OMG bp1 you are a flippin genius!
    Major kudos to you for that info, it worked perfectly

    Thank You:worthy:
     
  10. bp1

    bp1 MDL Member

    May 11, 2009
    208
    50
    10
    I really can't take the credit for resolving this.
    I remember when this problem occured with me another post on these forums correctly gave the right answer.
    Unfortuantly the search facilty is borked and i was unable to provide a link which from memory was very imformative on ami modding and the ami tool.
    Just also like to say thanks to AndyP for providing this great modding tool.

    Any way many thanks for comming back and updating us. This is what makes this forum so good.

    Kind Regards

    bp1:rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Nice work.
    I remebered seeing that post after you mentioned it also.
    I think it was in the AMI SLIC Tool Thread but I'm Not sure either.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    Very nice info to know for future problem solution like this..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. bp1

    bp1 MDL Member

    May 11, 2009
    208
    50
    10
    #14 bp1, Mar 8, 2010
    Last edited: Mar 8, 2010
    I have found one of my posts thanking AndyP within the "New AMI BIOS tool for performing SSV2/3 and Dynamic SLIC Modification " thread. Its quite along thread and this didnt resolve the issue on one persons MB. The tool has been greatly improved since then and this trick has always worked for me.

    Had a bad day to day - Fried a bios chip in a MB by inserting the wrong way after re-programming with an eprom programmer - Grrrr
    :confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...