Undocumented INSYDE BIOS recovery method.-Use andy's tool to obtain possible names.

Discussion in 'BIOS Mods' started by levonisyas, Nov 24, 2009.

  1. Mate20

    Mate20 MDL Novice

    Oct 28, 2018
    1
    0
    0
    Hi all,
    i have a problem with my Lenovo G710
    the bios is bricked and i can´t install them new, becaus i haveb´t the right name of it.
    I´ve downloaded from lenovo the G710X64_6M.fd but it still not work.
    Can anyone help me please.
     
  2. scloutkst2889

    scloutkst2889 MDL Novice

    May 30, 2010
    30
    6
    0
  3. Lego11299

    Lego11299 MDL Novice

    Jan 1, 2019
    1
    0
    0
    I'm trying to do the recovery on my Acer Aspire 4830T-6841 laptop.

    I downloaded the bios version 1.12 from the Acer website. I extracted the FD file (P4LJ0x64.fd), but when I load it into Andy's tool, it tells me the file name should be P4LJ0x64.f?, which obviously it can't be.

    In my platform.ini file, the Model= is blank. The PlatformName=AA and BB. Both AAHW.FD and BBHW.FD are not working. I read that there is a way to dump/extract the BIOS file in Andy's tool and then do a search for the correct file name, but I can't figure out how to do this. Please help! Thanks in advance!
     
  4. chblock

    chblock MDL Member

    Jan 9, 2017
    152
    70
    10
    I have that same model except mine is a -76V1 which just means it has an additional drive, like it a lot. Interested to hear what happened.
     
  5. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
    #608 Lauriz, Jan 14, 2019 at 21:27
    Last edited: Jan 17, 2019 at 17:39
    Any one know of any recovery procedures for failed bios on newer AIO Lenovo Efi Insyde?
    windows key + B Key is not working with fat32 usb and IMAGEED.ROM in root.
    Ideacentre Horizon 27 with CIHM76S motherboard.

    Solved.........programmed bios chip in circuit with AR-32A Programmer from arlabs.com/bios_kits