Unofficial Dell Latitude D*00, D*10 driver pack resource

Discussion in 'Application Software' started by Kouryu, Jan 25, 2011.

  1. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    #21 Kouryu, Aug 9, 2011
    Last edited: Aug 9, 2011
    (OP)
    the toshiba stack is very particular about the MAC address in the bluetooth module... it seems that many bluetooth modules you find on ebay are knockoffs and they fail to validate with the dell OEM toshiba stack, forcing it into trial mode... even updating the firmware didn't work for me in one system, but you can always try to see if that helps

    if you are sure that your bluetooth module is dell genuine original (came with laptop, or actual shrink wrapped package with the drivers disc and certification label to stick under the laptop), then it will definitely work after a firmware update
    I think the real mccoys have the dell logo silkscreened on top of the module itself... you can check if you are not sure... it is by the battery compartment in the D410, just like the D400... take off the battery to see ;)

    if it stays in trial mode, then the only way around this is to crack the exe... not allowed to discuss this here, but there are various places such as a one bluetooth forum that has this floating around ;)
    you can make sure if its in trial mode or not by running the diagnostics from the toshiba stack settings... a license status of 0 should be good, but I think 1 or 3 means trial
     
  2. SCRUBY1

    SCRUBY1 MDL Novice

    Aug 7, 2011
    3
    0
    0
    Hi Kouryu - Thank you, I appreciate your advise. I originally salvaged the D410 and had to replace a dead harddrive. I then made a clean install of Win7. I discovered that it had no BT module and so purchased one (350) on ebay. The module appeared to be used, I presume that it was salvaged from another computer. Then I got a BT mouse from Fry's and went thru the frustrations many go thru with BT. I went back to Fry's but was demonstrably assured that the mouse was OK. I tried different stacks and finally found a Toshiba stack on their German site. It worked flawlessly for the 30 day period, then timebombed out. I deleted every vestige of the Toshiba stack (so I thought) and tried to reinstall it, but I could never get it to work again. I guess Toshiba left something, somewhere that not only blocked a reinstall of their stack but also any others. I believe the module is good and to prove it to myself I plan to install Linux dual boot to determine if Linux recognizes it and will work with it. Windows recognizes the module in the device manager and the drivers, etc. tabs indicate that the device is functioning normally. The FCC ID indicates that the module was made by the Cambridge Silicon Radio Ltd. I might need to find that BT forum
     
  3. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    if you are sure your BT 350 module is an original dell, then the Dell OEM Toshiba stack should work... that's included in the drive pack of course :)

    BT 360 modules from the D420 and D430 also works... it supports BT 2.1 after a firmware update ;)
     
  4. dsl25

    dsl25 MDL Novice

    Jul 31, 2011
    7
    0
    0
    Finally formatted my drive C and installed a fresh W7 on D400.

    Everything fine, most drivers work but no way with video drivers. I installed yours but the system reverts back to VGA every time. Tried also what I found here: (www) groundstate.net/855GMWin7.html

    but doesn't work either after reboot. Again, back to VGA.

    Any ideas?

    Thanks.
     
  5. dsl25

    dsl25 MDL Novice

    Jul 31, 2011
    7
    0
    0
    x86: Thanks a lot for this.

    I somehow managed to make a working installation (so far) with the drivers found on the site I mentioned in my previous post. Those drivers are: "Generic PnP Monitor on Intel 82852/82855 GM/GME Graphics Conroller - version 6.14.10.3732 - dated 2003

    Are the drivers in your first link more recent/more appropriate? I would like to give a try but don't want to mess the existing installation, that's why I prefer ask your opinion first.

    Thanks again.
     
  6. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    the drivers he linked are exactly the same as what I provided in the drivers pack (they are much newer)... you simply didn't manually install the drivers, that's why it failed
    you can't ever trust windows to automatically find and install the right drivers for you on ancient unapproved hardware, especially when they are not WDM certified
     
  7. dsl25

    dsl25 MDL Novice

    Jul 31, 2011
    7
    0
    0
    Thanks for your assistance. The drivers are now working but there was no way in the begining to keep them after reboot as the VGA came back every time. And yes, I always installed them manually and didn't use the automatic procedure.

    For all those in the same situation, the move to W7 is really worth! I never had my D400 running so smooth and fast. I used to have 1GB RAM in total but I also upgrade to 2 GB and the result is really incredible. I use it as a second laptop and try not to overload it with apps.
     
  8. Trellian

    Trellian MDL Novice

    Oct 14, 2011
    1
    0
    0
    D510 Pack

    Hi Kouryu,

    Please would you upload the D510 pack?

    Many Thanks
    Adrian


     
  9. flyboy1

    flyboy1 MDL Novice

    Aug 13, 2010
    1
    0
    0
    Hi Kouryu,

    I tried downloading the files for the D800 but Rapidshare says the files are not found.

    Are they uploaded somewhere else now ?

    Thanks,
    Flyboy
     
  10. pjschepp

    pjschepp MDL Novice

    Nov 4, 2011
    1
    0
    0
    #31 pjschepp, Nov 4, 2011
    Last edited: Nov 4, 2011
    Hi Kouryu,I'd be grateful if you could please upload the D600 pack again.Many thanks!!!!!!Phil
     
  11. jsteuart

    jsteuart MDL Novice

    Nov 20, 2011
    2
    0
    0
    Win 7 Drivers for D400

    Hello Kouryu,

    Just downloading the files for my D400 now.

    Thank you so much for your good work!
    Have been struggling to get this working till now.


    Jeff
     
  12. jsteuart

    jsteuart MDL Novice

    Nov 20, 2011
    2
    0
    0
    Win 7 drivers for Dell D400

    Hello Kouryu,

    Just downloaded the Win 7. D400 drivers :)

    I am about to install win 7 in my D400 and have been looking through the drivers and have a question:
    In each directory, should I assume that I should use the Win 7, Vista XP, Vista or XP drivers in that order? (ie, use only one of each) or how should I determine which directory of drivers to use, as there are several options under a given heading.

    Thank you.

    Jeff
     
  13. Ertik

    Ertik MDL Novice

    Nov 26, 2011
    1
    0
    0
    Wish i had found this sooner.Been two full days trying to get the D800 touchpad to work properly in Windows 7.
    got everything else going great,but no luck on the pad.
     
  14. chopsieze

    chopsieze MDL Novice

    Dec 6, 2011
    1
    0
    0
    I download the d400 driver pack and have been trying everything I can find and cannot for the life of me get the video driver installed on a d400 with Windows 7... every time I reboot it says it's installing drivers, leaves 2 display adapter drivers with yellow !'s in the device manager. I've uninstalled them, tried installing hardware manually, edited the vgapnp file that one tutorial suggested. I've tried different drivers.

    I need help!!!! :) tomorrow I might try with another fresh install of Windows 7

    Thanks for any advice.
     
  15. Sameer Ahmed Khan

    Sameer Ahmed Khan MDL Novice

    Dec 5, 2011
    26
    0
    0
    Thanks, found one a driver for my friend!

    peace!
     
  16. twboy

    twboy MDL Novice

    Nov 8, 2009
    8
    0
    0
    Could you upload D800_A13_SLIC.exe again ?

    Thanks .... :worthy:
     
  17. cmp

    cmp MDL Novice

    Mar 28, 2012
    1
    0
    0
    Upload again

    Could you upload D800drvpk.rar again please? Thanks.
     
  18. admiralrock

    admiralrock MDL Novice

    Jan 31, 2011
    1
    0
    0
    Could you please re upload Dell D810 driver resource pack. Link is down.
    Thanks
    Your D600 pack is great.
     
  19. ginnz

    ginnz MDL Novice

    Nov 30, 2012
    1
    0
    0
    Awesome.... I have an 'ol D600 that I always liked, recently th HD went on it, so i picked a new one up and wanted to get it running for my Son to use, mainly for web surfing.

    Anyways, i tried to install a copy of Win 7 Ultimate I had here, and It won't go, I found this site, and this thread and downloaded part one of the drivers pack last night, and now i'm trying to download Part2, but I get an error saying :
    Download not available

    File owner's public traffic exhausted.

    Great! I managed to get part1, but its all useless to me till I can get Part2, I searched EVERYWHERE for an alternate location to get it from, but I can't find it anywhere! Can someone please help me out?

    Thanks for now, Doug (ginnz)