[UNSUPPORTED] Open 7 act*vator by Nononsence [revised by HotCarl] ;-)

Discussion in 'Windows 7' started by HotCarl, Oct 29, 2009.

  1. carfal

    carfal MDL Junior Member

    Sep 24, 2009
    86
    9
    0
    Hi HotCarl. Long time no hear. I hope you are well. You are sorely missed. :)

    So.....let me be the first to ask.....have you abandoned this project or are you taking a breather?

    Your work here is appreciated and we are very thankful for what you've done. Its just that you seem to have just stopped posting. It seems a little eary to me so this is why i thought i'd hang an olive branch out to see where your at with this project.

    As it stands now it certainly does the job its designed to do and so i'm guessing since nothing needs improving from a bug point of view (except for bexley's post before this one) that your taking a rest.

    Your entitled to your privacy and space for sure so this is not a demand as it is a friendly enquiry as to the status of this project.

    Wishing you the best. :)
     
  2. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,462
    420
    60
    ok the first error states that the program couldnt install the loader with a GUID path. then the program selected the letter "E" for mounting the System Volume. thats where it came from.

    do you have the 100mb ''System Reserved'' partition?
     
  3. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    470
    9
    10
    HI

    Where can I find the latest version of open 7 activator by BIE?

    THANKS

    BYE ​
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    672
    60
    That was a joke made by Mr Jinje a long time back.

    There is no such thing as Open 7 activator by BIE.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. ihaveabigproblem

    ihaveabigproblem MDL Novice

    Sep 13, 2010
    1
    0
    0
    Please Help me

    Aight guys, i had a "this windows version is not genuine" message, didn't really affect me but i wanted to fix it anyway, i googled it and took me to this activator, i downloaded it, clicked Install, it installed and asked me to Restart, i clicked on Restart Immediately and now it won't let me do anything! It starts booting normally and this "Loading Windows Files" loading bar and then it takes me to Emachines recovery management and it does not let me click anything but "Exit" and what Exit does is restart the computer again and everything happens all over again, this has basically ruined my perfect-running computer! Please help
     
  6. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    497
    900
    10
    Very very nice, well done Carl and Nonocese, but will stick to Daz loader cause is more reliable. That do not mean you don't have made a good job, is a matter of preference. ;)
     
  7. MonkeyMan

    MonkeyMan MDL Novice

    Sep 20, 2010
    1
    0
    0
    I'm on the same boat....clearly I'm doing something wrong and would appreciate some help.
     
  8. bshenkd

    bshenkd MDL Novice

    Nov 20, 2010
    1
    0
    0
    I downloaded O7A, pressed install, let it do it's thing, was prompted to restart, I restarted, and now it's stuck at the "PCI Devices" screen with Boot from CD/DVD at the bottom. Help?
     
  9. SupremoPhantom

    SupremoPhantom MDL Novice

    Sep 4, 2010
    34
    60
    0
    thanks for your efforts. :)